Results 1 to 4 of 4
  1. ankur's Avatar
    28 Posts
    Global Posts
    57 Global Posts
    I have been having a problem with Treoalarm, the alarm goes off but the minute i touch any key the Treo resets. I have tried this on a clean Treo too with the same result. If Chatter is not running though it works without a problem.

    Is anyone else having this problem ?

    Treo Unlocked GSM
    Treoalarm - 0.99b
    Chatter - 1.0.5 (Apr25)
  2. #2  
    I haven't had that problem but I did experience a hard reset this morning when TreoAlarm (0.99b) tried to do a scheduled weather/time update. Normally I update manually but decided to try a scheduled one for a change. The error was:

    A crash occurred on 5/2/05 at 5:24 am while running "Butler":
    Preferences.c, Line:263, Pref DB Open Error

    I'm running the latest beta of Chatter ( and Butler (2.85). I don't think Chatter was at fault in my situation, but I can't verify that. Fortunately I routinely use BackupMan and was back in business in about 2-minutes.

    I'm on Sprint with the 1.08 update.
  3. #3  
    I've had no prob w/chatter & treaoalarm w/latest vers,s on sprint 650... except dev wants high $ for an app I only use for weather once a day. I do not use many horror stories.
  4. ankur's Avatar
    28 Posts
    Global Posts
    57 Global Posts
    I have had to remove Treoalarm because of this and am back onto Megaclock, something i already had, though its overkill for just an alarm (which is what is use it for).

Posting Permissions