Results 1 to 15 of 15
  1.    #1  
    Anyone know why?

    It starts with Palm with the loading bar at the bottom, then it goes to the grey Palm screen for about 2 seconds and then does it all over again.

    I can't even do anything with it.
  2. #2  
    Tried a hard reset yet?
  3.    #3  
    Yes, nothing...
  4. #4  
    When I get a looping reset I do a warm reset. You press the reset button on back with the stylus while holding the red phone button, release the reset while maintaining depression of the red phone button press up on the 5-way, when you see the gray palm screen you may release the red phone button then you may also release the 5-way. you'll get a screen asking "up to delete all data, any other button to not" of something like that. dont press up unless you wabt to hard reset, so press any other button. the palm will be in a limited function mode at this time, you can now either press the reset again to see if it solves your loops or navigate carefully to the possible app that caused the problem. If this dosent work start over and press up when it asks if you want to delete all data. Good luck sorry for the cr@ppy instructions.
  5.    #5  
    Thank you so much
    It worked!!
  6. dhc
    dhc is offline
    dhc's Avatar
    10 Posts

    I've got the same problem, however, jamespaulritter's solution didn't work for me.

    I'm not completely sure I'm doing the warm reset process correctly though. I get to the screen asking if I want to erase all data and the only keys which perform any function are the up and down on the five-way. It doesn't matter which of these I press the 650 keeps on doing its looping reset dance.

    Are there any other solutions or should I just get a replacement phone? Oh and does this happen a lot with the 650?

    Thanks for your help.

  7. #7  
    The 650 is the only device that I myself hed ever experianced a looping reset on.

    dhc when asked if you want to erase all data you cannot chose any buttons besides up or down. You should be able to press, any button such as the phone button and it should got in to warm mode, a kind of minimal function mode where you can go in and delete the trouble maker.

    And are you saying that you can press up "erase all data" and the reset loop starts again imediatley wih out you doing anything else?

    If this is true maybey you should try a zero reset. Also read the direction on warm and hard reset to make sure you did it right click-->here
  8. #8  
    BTW, if you're a dumba__ like me and install both PowerUp and RadioControl at the same time, this will happen as soon as they both try to turn on the radio at the same time.

    I was trying them both out, and somehow turned both on at once. Next reset I did (intentionally, battery seems to be going fast today for some odd reason, wanted to reset to see if it stopped) it looped until I reset with the button pushed up and looked around and found both programs set to turn the radio on at reset. Whoopsie.
  9. #9  
    My first experiance with looping resets is when I got a free gift from megasoft. "Megalauncher 5.5 now released" Wow, thanks, freebie, I guess cause I bought their Mega Commander file manager. I installed the launcher, WHAM never ending resets.

    Come to find out Megalauncher is a launcher/file manager/backup manager. It wasnt a freebie, they sent it because they were no longer updating Mega Commander file manager by itself. So I had a launcher trying to connect to 2 filemanagers with the same name Whoopse
  10. dhc
    dhc is offline
    dhc's Avatar
    10 Posts
    Hi James,

    Unfortunately, pressing the phone, calendar or messaging button at that screen simply sends the machine into the looping reset. The loop doesn't start automatically, but it does start whenever I press any of those buttons or up/down.

    I can't get it to do a warm reset (I don't get the Palm Powered screen, it just loops) nor a zero reset (all I get is the boot log screen).

    Looks like Iím going to have to return it, thanks for your help though.
  11. #11  
    Quote Originally Posted by dhc
    I can't get it to do a warm reset (I don't get the Palm Powered screen, it just loops) nor a zero reset (all I get is the boot log screen).
    In between a warm reset and a zero-out reset, lies a hard reset. Have you tried that yet? If the device still loops after a hard reset, then I'd venture to say that it really is toast.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  12. #12  
    Ya if you press the 5-way (d-pad) up when it asks if you want to erase all data and it starts looping again, sounds like its toast. Please let us know if you find out any thing. Maybey its a hardware issue.
  13. dhc
    dhc is offline
    dhc's Avatar
    10 Posts
    Yup, tried a hard reset and it still loops. I'll report back if I find a solution, otherwise it's back to base.
  14. dhc
    dhc is offline
    dhc's Avatar
    10 Posts
    Just in case anyone was interested I returned the phone to Expansys and they replaced it immediately. The new one arrived yesterday.
  15. #15  
    Hope you have better luck

Posting Permissions