Results 1 to 4 of 4
  1.    #1  
    When I run BackupBuddy on my Treo I get this message:

    Unable to transfer S7 Log 1 Database: corrupt database (0x0209).

    When I HotSync the sync log also tells me that this file is corrupted.

    Any idea what this file is or how I can fix it?

    Thanks in advance
    Dennis G. Esler
  2. #2  
    I believe SEVEN is the company that makes XpressMail and Sprint Business Connections. Do you have either of those loaded? If so, perhaps you could see if htere's a way to purge its log.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  3.    #3  

    Thanks. I used FileZ and deleted the file. Then I ran XpressMail. The file was recreated and now everything is backing up without error. I appreciate the assist.
    Dennis G. Esler
  4. #4  
    I had the same problem a couple of times. I used Filez to go in and delete the file and it worked after that. It became corrupt one more time and i simply used backupman to overwrite that particular file with the last clean one and since then I haven't had a problem. In any event its safe to delete that individual file.

Posting Permissions