Results 1 to 5 of 5
  1. Rino808's Avatar
    338 Posts
    Global Posts
    347 Global Posts
    ok my problem is that the phone is on, the green stat light is blinking but when i press any of the buttons to use the 650, nothing happened. it was like the 650 was off. i even tried to hold down the power button and nothing. i also plugged in the charger and nothing. so sheee i had to pull the batt, and i powered back up and resetted. has anyone had this happen to them or does anyone know what the problem is. i only have zlauncher installed??? i need help cause i dont want to miss a call if this happens again. thanks in advance
  2. #2  
    I have had this happen. Not sure why. I just reset it. Next time give yourself a test call. Calls may come through and force it on.
  3. #3  
    Do you have a screen protector that is getting old or has some dirt trapped in there? This can make the treo think that there is a pendown somewhere on the screen and lock out other events. A little jiggle may loosen the dirt and the device will work again. Just one of those weird "what just happened" kind of things.

    - Sid Vajirkar
    Unlocked 650
  4. #4  
    It has definitely happened to me before.
    I too just reset and it was fine.
    I would be concerned if it happened often but in the 5 months that I have had the treo it has only happened twice.

    In my case I think it might have had something to do with the data network. I have noticed that at times when my arrows turn green the 650 will pause for a few seconds until they go out.
  5. Rino808's Avatar
    338 Posts
    Global Posts
    347 Global Posts
    thanks for the very quick replys. well i do have a screen protector but its fairly new and it is clean. i thought that it would be zlauncher since i just indatlled it aobut 2 days ago. hmm kinda think of it, before this happened i was on the web and i went to a site, while it was loading, i had an error saying that i didnt have enough memory and to delete some apps or move them to meme card. i thought that was weird since i have nothing loaded in my 650. so i exited blazer and i turned off and on the phone and i tried again and the page loaded. could that be the problem??

Posting Permissions