Results 1 to 12 of 12
  1.    #1  
    I have 1.21 ROM that I just tried to update to through sync cable. It is an exe file.

    The update got to 100% and then began a file copy process, where it got far into it, and failed due to "different partition."

    The phone rebooted, then said there was not enough memory and rebooted yet again.

    At this point, it seems fully functional with no issues, when I take the battery out I get a Palmone screen followed by a Palm powered screen followed by a Cingular screen.

    When I hit phone info a few minutes ago to start this thread it said 1.21. Now, I just checked it again for fun and Firmware: is totally blank....
  2.    #2  
    Hmm, now it says 1.21 Firmware, Software Treo65--1.02-CNG
  3. #3  
    You turned the phone radio on, that's what caused the FW and such to appear, it's blank after updating until you turn the radio on I think. I saw the same thing, scared me as well.

    There was another fellow on here that mentioned a "partition error" and had to use the other version of the update, but I can't remember if he started using sync or SD methods.

    On thing you might think about, the update takes 15 meg of memory, so you probably want to hard reset before you update if you haven't already. Good luck.
  4.    #4  
    I just got the phone, I haven't installed anything at all and I am set up with a new Dell XPS 2 that I just got, there are no emails on it or tasks or anything yet...

    If I really had 1.21 wouldn't I see Dial Up Networking on the fourth row of the Bluetooth option after Bluetooth, Device Name, and Discoverable?? I don't

    Maybe I will try update agian.
  5. #5  
    Does the update open the DUN for locked phones? You might want to verify this with some Cingular customers who have updated, I can't remember this being mentioned as a benifit for Cingular branded users. I could be mistaken though.

    I keyed on the partition error and totally glossed over what you said about the memory; I forgot to mention, when I updated I used the cable method. I had some stuff on the treo so I deleted until I got to 16 meg. I tried the update and got a memory error. Did a hard reset and tried again, got a memory error. On the third try everything happened with no problems. Don't know why but there you go, I hope trying a couple times gets it to work. Still if it will not work after a couple tries, try a hard reset, strange things can happen with these phones and strange things fix them sometimes as well.
  6.    #6  
    I just tried it again and I get:

    "Different partition detected. Hotsync installer cannot be used. to upgrade your device, use the SD installer."
  7. #7  
    Yeah, that's the message the other dude got. Do you have the SD version of the update?
  8. #8  
    Quote Originally Posted by Heinrich
    I just tried it again and I get:

    "Different partition detected. Hotsync installer cannot be used. to upgrade your device, use the SD installer."
    Remember, if you use the SD installer, make sure that you start with a completely blank card. Then copy the contents of the unzipped file to the card, directories and all.
  9.    #9  
    I have an exe file, but perhaps the link I have is bad. I might try to download it from another place. I dont have an SD card yet. I jumped the gun on the phone a little bit....I was waiting for the HP 6500 to make my decision but I left my current phone in another city I jumped on the Treo 650 at Cingular today, I figure if the 6500 is not out in my 30 day timelimit then I'll stick with it anyways.

    So I'm caught with no decent case, car charger, SD card etc - about $90 worth of simple stuff on the way from Treocentral 2 day air.
  10. #10  
    Someone in one of the other threads, mentioned that the Hotsync method does not work for locked phones. If yours is locked, that may explain the problem. Converesly, if someone with a locked phone has successfully used the Hotsync method, perhaps they could reply here to dispel that belief.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  11.    #11  
    Oh my god I'm going to faint!

    After listening to these forums, reading thread after thread after thread about unlocking phones and pages and pages and pages and how folks say it's so hard and they try over and over and over and they don't get a response and wait 6 months...

    This is a brand new account with Cingular, set up 6 hours ago. I called and at the first shot got my unlock code. Took me maybe 3 minutes to verify my personal info and wait for the CSR's pc to spin through the database and find my code.
  12.    #12  
    The update still did not work. I will wait for my SD card, UNCLE UNCLE!

Posting Permissions