Results 1 to 9 of 9
  1.    #1  
    Hello all.

    I installed the latest Treo 650 v1.21 ROM beta update yesterday, and have to say that while on the surface it certainly appears to improve the memory problem with the Treo 650, I now have a few new problems:

    1. HotSyncing: For some reason, every so often (about 1 in 3 times), the connection fails in the middle of the HotSyncing process. The error message I get is "HotSync Error: Connection is lost (6410)". This never happened before. I was also getting occasional Windows error messages about the USB hub exceeding its power limits. I am wondering if the update somehow changes the way the HotSyncing process reads/writes to the Treo itself or the SD slot, and perhaps thereby increasing the power requirements (I am using one of those sync/charge cables, not the standard AC powered cable).

    2. Phone Calls: In the middle of some phone calls (again, not all, perhaps once every 10 calls), the internal audio seems to fail. I no longer am able to hear the other party, even though the call continues to be "Active"; instead, I hear an echo of my own voice with a small lag.

    3. Memory: Even though the "available memory" appears to be significantly larger now, I am wondering if all of this is actually usable memory. The reason I am wondering this is that even with about 10 Mb of free memory, I am getting more "out of memory" errors than I previously was with 4 Mb of free memory. And yes, I did uninstall all my "memory resident" programs (e.g. launchers or hacks like Butler etc).

    Has anyone else experienced the above problems or others, or has any suggestions as to how I might be able to fix them?

    Many thanks in advance for any help.

  2. #2  
    I agree with the Memory issue, I show 9mb free now, but Vindigo won't install properly due to out of memory errors.
    Perhaps it's just due to some apps not being compatible with the NVFS fix? I don't remember hearing about this problem with the Sprint upgrade though...
  3. #3  
    You might want to try UDMH, see if it solves your memory issues. Check it out here:
    Pre 3 on T-Mobile, 32gb Touchpad
  4. #4  
    I am having the exact same errors. esp on blazer. out of memory errors all the time.

  5. #5  
    There is another problem I tried to describe in following thread:

    nobody else confirmed it though...
  6. dok_indo's Avatar
    69 Posts
    Global Posts
    74 Global Posts
    I'm also having an issue, where I didn't have one before, with this firmware:

    See post #19

    (I have the free version of epocrates)
  7. #7  
    I tried UDMH ( and it appears to work! (at least for some apps)
  8. #8  
    My treo is experiencing soft reset every time after Hotsync completes. I did not install any new progs during of hotsync process. Anybody seen such behavior??
  9. #9  
    My problem with the new ROM is, my notebook bluetooth no longer recognize the phone bluetooh, it always says something like "Cannot discover necessary service in the device"....

    When I was in the OLD ROM, bluetooth works fine. I just need to Right-Click on the file in Windows Explorer and say sent to "Bluetooh device", but now it does not work anymore.


Posting Permissions