Results 1 to 8 of 8
  1.    #1  
    When i am sitting on my home page for the palm side of the phone and hit the home button it doesnt switch through all my different categories like it used to. Instead it just flashes white and goes back to the same one. Is anyone else having this problem??
  2. #2  
    I have not seen this...Suggest doing a reset. Sometimes thats the et al answer to quirks ...
    Cingular Treo 650 (Unlocked?!?)
    Firmware 01.51 Software Treo650-1.17-CNG H/W A
    Treo Wireless Headset - Apple Ti15 OSX 10.3.9
    Palm VII -> Motorola StarTAC -> Treo 600
  3.    #3  
    ive done both a soft reset and then tried a hard and neither did anything. Before i reinstalled all my stuff it work like normal but once i was back to my settings it did it. I have also tried to delete apps to see if one of them was doing it and i could find the one.
  4. #4  
    Did you do any button mapping or install any button extender apps lately? Or you made any changes when you began to notice this? Tell us more.
  5. #5  
    What version of Firmware are you running? 1.03 or 1.08... You can check by typing ##786# and look at the part where you see Software version.... Let us know... Thanks in advance.
  6.    #6  
    The only button mapping ive done was change the side button with the prefs on the phone. Just yesterday i upgraded 1.08 because i thought that might fix it, but it didnt. Thanks so far for the help.
  7. #7  
    this has happened to me & many others. it happens when you have a 3rd party launcher installed & you delete that app without exiting that app first. Redownload any launcher app. then activate it. now "exit" or "deactivate" it. now delete it again. This will fix it.
  8.    #8  
    thanks, that did it

Posting Permissions