Results 1 to 7 of 7
  1. ezey's Avatar
    8 Posts

    I have installed Softick Card Exporter2 in my Treo600....i used the software for several times without any problems...but suddenly....i tried to use the software n my winXP SP2 cant detect my said tha the device cannot start..i tried tu uninstall n reinstall the driver...but still the same...i even tried several ways such as uninstall all the usb drivers n reinstall them..but the result was still the same....i tried tu reinstall the software n i even hard reset my treo n reinstall the software...but no use....i cant find any sollution in Softick website....please me!!!!
  2. #2  
    I'm not sure why it happens, but I have consistently had the same problem on both the 600 and (now) 650. It's the one thing that keeps CardExport2 from being a great app.

    The workaround is to power down your computer and reboot. That seems to reset the usb port/driver/whatever.
  3. #3  
    I've encountered this too --- if you unplug the TREO and then plug it back in things seems to work. If not, you will get the little usb icon in the taskbar which indicates that XP doesnt know what the USB device is. This also happens when I hotsync at times. I am confident its related to the cable since I'm charger it via the USB port too. For some reason, USB controllers dont seem to work well when under large(r) current draws, however I'm willing to screw with it because P1 stupid two cable system is just stupid.

  4. #4  
    Agree, it's likely related to the charging as I seem to remember more problems on the 600 when the battery level was low. Presumption is larger current draw at lower levels as part of NmHi battery charging.

    netdale - does the plug/unplug fix it even when charging or does that work only when syncing but not charging? I've never gotten that approach to work for me and can't figure out how to have XP2 reset the port without a cold restart.
  5. #5  
    netdale - thanks for the tip. I just did a little test myself and found that the problem goes away if you are not charging while using CardExport2. Still not "perfect", but far better than a cold restart!
  6. #6  
    Hmm, I'm not quite sure how to prevent "charging" but it almost always works to unplug the treo and try again. I use cheap ebay cables ... they work! but there is this annoyance.

  7. #7  
    Sorry - should've clarified. I was using the stock Palm sync-charge cable, so I just unplugged the charger side for my test. When I'm using my retractable usb sync-charge cable, I always end up with a dead usb port which requires the cold reboot.

Posting Permissions