Results 1 to 5 of 5
  1.    #1  
    I've searched threads for this problem and haven't found anything about it, but forgive me if it's already been addressed. Text messaging worked fine for several months, and now is "broke". The only change I can think of since it last worked is that I've begun using Versamail. Anyway, here's the issue:

    When I receive a text message, an alarm goes off and a screen appears indicating I have a new message with 3 options at the bottom: OK, Delete, and go to message.

    When I select go to message, I end up in Blazer on a page titled short Mail with a list of undeleted messages. The newest is always at top, and each message is allocated two lines. If the message is longer than can be displayed, it looks like it's designed to be tapped to go to the specific message and read the whole thing.

    However, when I tap on the message, or select it by number, I don't go to the message - I'm taken to the blazer Short Mail Home page. As such, I cannot see more than the first couple of words of any text message sent to me.

    I contacted Sprint customer support, and was told I needed to do a hard reset. But I got no confidence from the rep i talked to that they had any idea what they were talking about. It seemed pretty obvious to me that "do a hard reset" is the advice they give the 95% of their customers that stump them.

    I've never done a hard reset, and would like to avoid it. Anyone have a better idea?
  2. #2  
    It does sound like your files are mixed up, so a Hard Reset will prob do the thing, most important thing you need to find out what program caused this.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3.    #3  
    Well, I did the hard reset; wasn't as big a deal as I thought - After I found the registration codes for apps I added. However, It didn't help at all. Same crap. Text messaging is pretty important to me, so this is a big problem. I have a feeling I shouldn't even be taken to the Sprint SMS page, I don't remember going there in the past. Maybe I'll kill another hour or two and try Sprint support again. I'd be most thankful for any help you guys/gals might have.
  4. #4  
    You'll probably need to call Customer Support. Short Mail was used before SMS. It's something that will probably need to fixed by Sprint. Can be done over the phone, but you may need to ask for a higher level (Tier II) Support. The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5.    #5  
    Thanks - I called Sprint and got someone a lot more helpful this time. They said that 2-way SMS was not enabled on my account. But instead of just fixing it, they said they had to fill out a trouble ticket and they estimate it will be handled within the next WEEK! That sucks, they should have been able to enable this right then and there.

    Thanks again for your help and advice!

Posting Permissions