Results 1 to 7 of 7
  1.    #1  
    I synced my 600 on monday and had no troubles went to sync it yesterday and it does not recognize the button on the sync cable to kick the sync off so I tried manually doing it. Now it tells me a problem connecting to the computer. I have tried to unistall and reinstall the software, unhook and rehook the cable and even a hard reset. Anyone help me?

    PS. The phone recognized the cable is plugged in and charges with no problem.
  2. tportnay's Avatar
    65 Posts
    Global Posts
    89 Global Posts
    I too just recently had the smae problem. The only way I got it to work was to plug the sync cable into a new/different USB port - see if this works
  3.    #3  
    Still no dice, it seems as though the palm does not recognize the sync button. When you press the button the phone does not respond
    Last edited by der rabe; 04/20/2005 at 04:04 PM.
  4.    #4  
    Ok I think the cable is bad becuase if I move the phone a little it stops charging and the computer does nto seem to recognize the phone at all. Anyone know where I can get a really cheap cable to test that it is the cable.
  5. #5  
    <p>Try the nearet mobile store, wherever Treos are sold. It's best to go to a store-near-you, so that you can buy cable, test it, return it if not needed.</p>
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)
  6. onin's Avatar
    4 Posts
    Did you receive any error messages. Try going on to view lof under the Hotsync Manager on your system tray and check for that error log. Also, you could try uninstalling/reinstalling T600 software again and use a different user name and try to hotsynch again.
  7.    #7  
    Thanks for the input but I am not getting any errors on the computer I think the computer does not even reconize the phone is attached and I picked up a new cable on ebay for 5.50 so if I am wrong only out 5 bucks

Posting Permissions