Results 1 to 10 of 10
  1.    #1  
    I have a treo650, powerbook, and previously loaded (and used) audible on the 650 with no problems (loading audible content through itunes). After finishing 2 book, I tried to load a different book, but I simply cannot to so. When I hook up the treo and launch audible, it goes to the "direct communication" screen, and in the box labled "Current Status" it reads "Checking device content". Itunes shows both the Phone as "Palm OS5 Handheld (main)" and the card as "Palm OS5 Handheld (card)" in the Source list on the left - but I cannot drag any audible books onto/into them (the books just snap back). The documentation (if you can call it that) on audible just says to drag and drop the content (I cannot, though I would swear that is how I got the first 2 books on the card). The phone and card do show as authorized to play audible books.

    I even tried removing the audible program (and all associated files) from the treo and loaded a fresh copy of the program - the results are the same. If someone out there has their copy working, do you have any ideas? I think it may have something to do with the "checking device content" screen on the treo, but have no way to tell.
  2. #2  
    I'm on a pc, not a mac, but have experienced many of the same proglems. I just open and close the program a few times, sometimes rebooting, and sooner or later it works. Most of the time, I can't use my card reader with Audible. However, it usually works to read from the card in the Treo.

    It's a hassle, but not too big of a hassle since I'm not loading new books other than a couple of times a month.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3. #3  
    Audible is buggy and provide very poor support. Here's a note from support that might help. It did in my case.
    In iTunes with your device plugged in and highlighted, click on 'Device' located on the lower right hand side and select 'Device Options'.
    - Within the Device Options screen, choose and select to enable partial transfer(s). Keep in mind that your device will accept only Audible formats 2 and 3; also that your device will have enough memory space.
    Retry to transfer your Audible files into the device, this should do it for you.
    If the problem persist, please refer to the reinstallation procedure for your device and MAC, by following this link:
    At this point if the problem persist, here is another procedure you may follow to help you resolve the mentioned problem:
    Please do a hard reset for the device. Remove the iTunes.plist preference from the iTunes preference file, and remove all Audible plug-ins from the iTunes plug-ins file. Empty the trash and restart the computer. Now, re-install Palm-iTunes.dmg from a fresh download, from (, install and sync with the Palm. Start iTunes and connect as usual with the Palm. Access one of your downloaded books from the iTunes application, then type in your username and password. If you want to upload a book to your palm simply drag one of the Audible book files (as before) onto the memory card. The dialogue box will pop-up requesting your password for the Audible book enter as before and the download should progress (as before) without any problems.
    It appears that your palm passwords are stored in the .plist preference file somewhere.
  4. #4  
    I keep getting the errors that "palm contains no valid media optins." What does that mean. Why can't it see the sd card. I tried all the above options
  5. #5  
    I'm having the same problem as the original poster to this topic however, I've never been able to get audio files (aac) to my Treo.

    Has anyone been able to do this?
  6. #6  
    Yes it works BUT only if you bought them through their online sotre. Any books purchased through iTunes will not work.
    They have (had?) a free book or two at their site (Interview with Lemony Snicket)
    Try downloading that and all software. Install Itunes plug ins they provide. Expect to load and keep Audible in main memory. Audio file itself can go on the card.
  7. #7  
    I've already got several audible files that I purchased. When I try to move them to the card in iTunes the cursor doesn't drop it in. I noticed on the Treo it acts like it isn't communicating however, I can sync just fine.
  8.    #8  
    To say audible is buggy is an understatement - it is amazing that a company that exists only as web portal providing software versions of other's content can have buggy software and such a bad web experence.

    Deleating and re-installing the audible software (on both the mac and the treo) did not work - even after a hard re-set of the Treo.

    Here is what I found - if I enabled partial downloads (AND removed the SD card) it would partially download books on the Treo. DON"T do this - it fills the treo up to the last KB, and the Treo starts giving you "memory too full" warnings and many bad things happen (this is why the Hard reset was needed - the lack of free memory caused some program to corrupt badly and jam up the whole unit). The treo simpley does not have enough memory to hold audiobooks.

    What finally worked was to put the SD card into a card reader and remove (delete) the "AudibleAudio" folder. Apparently this empty folder cannot be removed from the card using the Treo. Then re-insert the SD card in the treo, "enable communications" and itunes can now load books onto the SD card (the folder will be re-created in a working form).

    Hope this works for anyone else having the problem - I have been tearing my hair out on this for 2 weeks. The main reason I wanted the Treo was to cut down on the number of devices I had to carry, and if audible did not work on it I likely would not have gotten it (audiobooks are the main thing I listen to on my ipod, one of the devices I hoped to leave on the desk most of the time).
  9. #9  
    pezdad I offer you my first child (SIC)! IT WORKED!

    Simply deleting the AudibleAudio folder worked perfectly.

    Thank you so much. I'm transfer now. ALL HAIL PEZDAD.
  10. #10  
    Quote Originally Posted by TreoSaurus View Post
    pezdad I offer you my first child (SIC)! IT WORKED!

    Simply deleting the AudibleAudio folder worked perfectly.

    Thank you so much. I'm transfer now. ALL HAIL PEZDAD.
    Well, it didn't work for me

Posting Permissions