Results 1 to 7 of 7
  1.    #1  
    I have my Veramail setup to activesync my work email every 15 minutes. Since doing the 1.08 patch upgrade several weeks ago, I periodically (4-5 times a day) get this error message indicating that the sync failed. I have good signal strength and am not sure why this is happening.

    Anyone have any ideas?
  2. Mize's Avatar
    929 Posts
    Global Posts
    962 Global Posts
    Maybe you're on the phone?
    I get this, but it's because my VPN times out...
  3. #3  
    I encountered this error in two places:

    1) I had over 1000 messages in my inbox (not the Treo's but the actual inbox of the mail account). Cleaned up the messages, error goes away.

    2) I corrupted the inbox when I blew away my Treo's config (for another reason) and resynced it. Deleted every file with an ASC3 or ASC4 authorship and that also fixed it. There's a PalmOne knowledge base article on that.
  4.    #4  
    Thanks for the replies so far.
    *Unfortunately I am not on the phone when this happens, the phone is sitting on my desk.
    *I checked my inbox and I only have 261 items in it.
    * My phone was locking up last week so I blew away the ASC files but I checked today and they're back (not sure why).

    Any other thoughts?
  5. chankla's Avatar
    136 Posts
    Global Posts
    137 Global Posts
    I suffered the same problem and followed the directions at the Palm Knowledgebase. Unfortunately it led to the eventual factory-resetting and reloading of everything before I could get the problem to go away.

    Try this link:

    Good Luck!
  6. #6  
    I tried everything, de-installed everything started from scratch.
    set up a pop account first the setup an exchange active sync account and I cant stop this error.
    Not is it annoying but my battery life is half of what it use to be.
    Canít someone @ versamail fix this?
  7. #7  
    Try this:
    I got that too and it about drove me batty. I tried everything but if I remember right this is what fixed it...

    (I did not have versamail setup to sync with the desktop initially but if you do skip steps 1-5)

    1. Right click on hotsync icon in taskbar.
    2. Select custom
    3. Double click on versamail
    4. Select "synchronize" and "set as default"
    5. Select "ok" then "done"
    6. Hotsync
    7. repeat 1-3
    8. select "add account"
    9. add an account with your same settings and name it
    10. repeat steps 5,6
    11. repeat 1-3
    12. select old account and delete it.
    13. hotsync
    14. hope that I am remembering what I did that fixed it so you didn't waste your time.

    good luck and I hope it works!

Posting Permissions