Results 1 to 5 of 5
  1.    #1  
    I recently had to do a hard reset - don't ask - and my No-Limit Aces Texas Hold 'Em game no longer worked. I read somewhere that after a hard re-set I had to reload Websphere. I did so with a newer version than I previously had. I loaded Websphere v5.7. Now the phone freezes whenever played and needs a soft reset to restart. Looking on FileZ, it appears that I now have multiple files of the same thing (for instance two listings for IBM Java VM, one says j9pp for creator and one says j9am for creator). I'm afraid I loaded one version on the other and now my phone doesn't know what to do.

    Under the Creator heading I have a whole list of filenames that begin with "j". Can I safely delete everyone and then re-download the latest version v5.7 of Websphere, or does the phone come equiped with some "j" files that need to be kept? There is only one file with a "lock" icon - JPEGLibrary with a Creator marked "jpEG".

    Any help would be greatly appreciated.

    "When the going gets weird, the weird turn pro."
  2.    #2  
    No luck with responses yesterday. Can any one help me today? Please. Please. Please!

    "When the going gets weird, the weird turn pro."
  3. #3  
    Have you tried getting some help from IBM?

    Given they made the app.
  4. #4  
    I have the same files as you do, but it works ok on mine. I had to reload the app also when I did a hard re-set. The only thing I noticed on mine is Golf Midllet error from the sample Golf they give you to download, & that's only when I re-fresh the apps. So sorry I was no help, but try IBM.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5. #5  
    If you don't get help from IBM and really want to start from scratch do a Zero Out reset and try installing again. A zero out reset will REALLY wipe you T650 clean!,Kb=PalmSupportKB,ts=Palm_External2001,case=obj(887)#zeroout

Posting Permissions