Results 1 to 5 of 5
  1.    #1  
    When I try to connect wireless mode it starts Network Search and then nothing happens. I get no error message or anything. I have tried different SIM-cards but to the same effect.

    Otherwise it performs without any problems.

    I have tried a hard reset but that didn't make any difference.

    I don't want to spend a lot of money on repairs so what can I do?

  2. #2  
    You might look into something called the "Radio Reset Utility" which clears up a similar problem. Do a search in the forums or via Google for details.
  3.    #3  
    I get an error message "SerialSer0309)" when I run the Reset radio utility.
    No connection. When I press the connection button to disengage I get "Fatal error".

    Is it game over?
  4. #4  
    Unfortunately - the bell may have tolled on your 270. I switched from Tmo to Cingular and got the Treo 650. I'm extremely happy right now.
    Visor Phone, Treo 180, Treo 270, Nokia 3650, Treo 650, Treo 680, Treo 800w
  5.    #5  
    That's it then.

Posting Permissions