Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60
  1. #41  
    I am new to my treo and all, so i was wondering if there is a step by step process that I could go by to do this.. thanks much
  2. #42  
    Do a search.

    Download Tcpmp from site listed in the search you just did.
    Download HandBrake from any Mac friendly site.
    Run Handbrake. Move movie to memory card with card reader.
    Run tcmp and watch movie.
  3. glenada's Avatar
    777 Posts
    Global Posts
    829 Global Posts
    Quote Originally Posted by fleebailey33
    It seems like this forum is raved with how to put a movie on a treo via mac. And I have a simple easy way to do it. Just one program on mac. Just one program on Treo. Both freeware. Here we go.

    Get handbrake and put the setting you have been using. Or you can use what I use.

    Encoder; xvid
    output format; Avi/MPEG 4/MP3
    Video Bitrate;100
    Crop 160x120(or close)
    Audio Bitrate; 40

    Just put it in for a while and comes out nice. =)

    Then srcatch mmplayer. it costs money and isn't good. There is something better.

    It's wonderful and open source. It takes no effort for me to get a movie working. Like it should be. Enjoy. =)
    Can you make the file any size you want, e.g., save the file as 400 MB?
  4.    #44  
    yuppers. i set it to 120mb on average. but choose any you like
    "Murphy was an optimist."
  5. #45  
    Has anyone got Handbrake to work on Tiger (10.4), I tried 6.2 and it did the same thing someone mentioned previously, seemed to work and then froze at ending and created a mp4 file that quicktime could not read.
  6. #46  
    I had this happen a few times also. I noticed that if I changed the name of the output file before I started the encode everything seemed to work fine. At least for me.
  7. #47  
    I'm using handbrake and tcpmp and I'm currently putting a few Family Guys on my sd card. Works flawlessy. Handbrake is wicked slow however. How can it take longer to rip than it does to watch?
  8. #48  
    handbrake isn't ripping, its compressing, which is what takes so long. If you have a DVD burner, (on my dual g5) it takes 10-20 min to rip a DVD, and a good 20-40 min to compress and burn it. Thats on a pretty fast machine!
  9. #49  
    Handbrake + TCPMP (latest versions both) working fine over here!

    A Card reader will transfer video files much faster than HotSync.
  10. ajg
    ajg is offline
    ajg's Avatar
    91 Posts
    Global Posts
    93 Global Posts
    I have tried to use Handbrake directly on a DVD and the same content moved to my HD via mactheripper. In both instances, HandBrake will see the chapters, but no content (i.e., as reflected by zero minutes...). Am I running into weird copy protection or not configuring Handbrake correctly?
  11. #51  
    I have found that Handbrake displays weird information about the chapters. Sometimes you just have to guess which chapter is the right one (the main part of the movie, less previews, advertisements, etc.) or even convert every chapter then after the fact play them to find the right one.
  12. ajg
    ajg is offline
    ajg's Avatar
    91 Posts
    Global Posts
    93 Global Posts
    The problem is, short of a brief intro piece on the DVD, Handbrake is not seeing any content to convert whether I am doing it direct from DVD or after having used Mactheripper.
  13. #53  
    Hmmm... I haven't run into that problem yet. All of the DVDs I've tried to convert with HandBrake show all the content, but sometimes you have to guess which chapter is the right one.
  14. Hanuman's Avatar
    204 Posts
    Global Posts
    212 Global Posts
    I don't bother selecting chapters, unless it's an individual episode, such as LOST, then you have to rip each one seperately. That's usually not a problem for me. I did have issues with certain DVDs though, one of which was the Matrix. I think that had an encryption that Handbrake didn't understand. Try another DVD and see if you get the same error, hopefully it's only a small number of movies that give you that problem.
    Palm IIIe -> Visor Deluxe -> Palm 505 -> Clie tj37 -> Treo 600 -> Treo 700P
  15. ajg
    ajg is offline
    ajg's Avatar
    91 Posts
    Global Posts
    93 Global Posts
    it is odd -- HB sees the chapters, but, like I said -- no minutes of content. This is an exercise video -- can that be the problem...maybe some odd protection?
  16. #56  
    Turn on Info Display in the Apple DVD player. Go the the area you want and check the title #, chapter# and time to make sure Handbrake is set to that same area. I've only had a problem with a couple of DVD that had been burned on a small run machine.
  17. ajg
    ajg is offline
    ajg's Avatar
    91 Posts
    Global Posts
    93 Global Posts
    It would appear that the problem is with the video. As suggested (and what I should have done at first) I tried another DVD -- no problems. Any suggestions of other apps that might deal with a different sort of encryption that HB cannot handle?
  18. #58  
    Do a search at VersionTracker for DVD. MacRipper and few others are out there.
  19. #59  
    Thanks for the tips. i try this and I only get about 30 min of a movie ported over. Then it quits.
  20. #60  
    How long is this HandBrake thing supposed to take to rip a 90 min DVD????

    It's been going for about 4 hours now, and it says I still have 9 hours remaining!

    I'm encoding with Xvid, 320X176, 300kbps, and 23.976fps, if that will help anyone. Is it just entirely too large?? I stopped it awhile back because I thought I did something weird, and was able to watch the 8 min. clip I had. Everything worked great, but gosh, I'm going to have to take a vacation to rip a few DVDs.
Page 3 of 3 FirstFirst 123

Posting Permissions