Results 1 to 8 of 8
  1.    #1  
    Do I need a driver for the Lanso Bluetooth USB adaptor?? I read somewhere that you dont with winXP, but PnP is not picking it up and I left the Driver CD at home

  2. #2  
    im also having the same issue, how do i get my winxp machine to recognize it? thanks
  3. #3  
    I'm having the same problem with the Lanso device. PnP is not working and I did not receve the driver CD. Could someone send me an .iso of the driver CD or just the drivers?

    My email is

    Thank you.
  4. #4  
    Same problem here... does anyone know where to get updated drivers from??? I have searched all over and still came up empty.... thanks.

    FOUND THEM: Works fine after I installed this.
    Last edited by Bad Ash; 06/29/2005 at 03:24 PM.
  5. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    That site didn't seem to want to let me download anything. I wound up over on, which didn't work either. Then I decided I'd try IE instead of Firefox, and now I can at least start a download from their web site.

    Anyway ... after lots of fiddling unpairing repairing etc etc I did manage to get a HotSync to work. I have had ZERO luck getting any kind of file transfer to work, either from my Treo 650 or from my digital camera (which worked fine with the WidComm I used to have, but it seems the device just "burned out" after a while so I had to buy something new ... should've stayed with the same brand ...).

    I think it's File Transfer that I want. I hope it's not Basic Image, because every time I check the box to authorize that service, when I go back to that screen the box is unchecked again! It also does not show a device name for either of my devices, just blanks in that field.

    The "manual" is 9 very small pages of a complete joke. "Choose Language you to need. Click ' fixing '." Huh? "Fixing"? I really hate the whole lazy localization approach which seems to be used by most Asian companies. I work on software released in about 30 languages, and we do in-country review of all translations, software as well as manuals.

    While they certainly aren't the only company to have an IE-only web site, it's another strike against them.

    I'll see whether any updated software from their web site makes things any better. But meanwhile I'd say stay away from Lanso.
  6. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    With BlueSoleil I am still able to HotSync, and my camera can now send image files to the PC (it wanted Object Push to do that), but my Treo is still unable to send image files even after I tried to tell BlueSoleil to authorize Object Push for that device.

    It also now has a popup about the software being unlicensed, and a 5MB limit "evaluation mode" being in effect (which isn't explained; 5MB transferred per session or lifetime, one-way or sum of both ways, or is it a speed limit instead of total bytes transferred; I don't know), and tells me I should buy the software. Not that I want to buy it, yet, but the Buy option in the Help menu is unavailable anyway, as is the Register option.
  7. TPGolfer's Avatar
    53 Posts
    Global Posts
    58 Global Posts
    Try this link and go to the fifth post down. Follow the links through.
  8. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    Many thanks to TPGolfer and whoever provided the writeup to which he linked. Dumped BlueSoleil, installed WidComm (which I had installed before from my previous adapter but the old software apparently couldn't detect the new device), all works wonderfully now.

Posting Permissions