Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    yes - mine is very finicky - have to unplug and reinsert a few times - blow on connectors - etc. - weird
    Cingular 680
  2. #22  
    DOn't know if this has any bearing but I will relate my experience. Plugged in cabel to my USB port on laptop (actally a 3 port minihub plugged into my laptop docking station). upon arival of the 650. Waited 6 weeks or so for cradle to arrive. left cble that came with cradle in box and plugged original Treo 650 HotSync cable into cradle. No luck, removd, replaced, plugged / unplugge d/ plugged way.

    Swapped cables. Unplugged original 650 canle and used cable that came with cradle....volila everything worked fine and has ever since.
  3. #23  
    hey all i had the same problem (i believe) and switched cables and it worked....for two synchs, then nothing ..
    i reinstalled the sprint software and now it works, i have also heard of having to re install outlook , yikes hopefully not see this thread on some other outlook hot synch issues
  4. #24  
    no no no

    clean the contacts

    that's all you need to do

    i cleaned the contacts (the male side - on the cable) and it works all the time

    it just FAILED to hotsync - hey wsup? - then cleaned the contacts - back in action...
  5. #25  
    UNplug, replug, uinplug, replug did it for me.

    I also agree that a hardware issue is likely.
  6. #26  
    I just got my cradle today and had all sorts of trouble setting it up. When I cleaned the contacts on my Treo, it worked flawlessly. I used some Alcohol gel (purell) and the corner of my business card. Hope this helps.
  7. #27  
    had a problem with a loose hotsync cable connection - if problem persists ask for a new hotsync cable
  8. #28  
    Yup, have this problem as well. Unplug and plug a few times seems to work. Will try cleaning the cable contacts...
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  9. #29  
    i unplug and plug until it works. i am gonna call for a new connector, because its to much trouble.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  10. #30  
    I've had this problem on my unlocked GSM phone, which is less han a week old.

    I'm certain that it is to do with the physical connector where it plugs into the Treo.

    It seems to work for me best at the moment if I do not push the connector on too hard, lay the treo 650 on the desk and then just hold the hotsync cable and push the button at the same time.

    I'm ordering a cradle asap.

    Twice it's locked up when syncing 'Media'. I'm expecting a Seidio cradle for the car in the next day or so, so that I can connect my wired GPS to the 650. I hope it works!
Page 2 of 2 FirstFirst 12

Posting Permissions