Results 1 to 8 of 8
  1.    #1  
    I have installed Shadowmites patch to enable DUN yet need the settings for phone number and user ID/Password if any for the AT&T network. I have been using *99# with my MPX220 but that doesn't seem to work.

    Thanks in advance
  2. #2,100000,0

    those are instructions from palm when using DUN with an unlocked phone. It's worked great for my unlocked phone. Hopefully it works with shadomites hack.
  3.    #3  
    Those instructions didn't help much. I get all the way to the point that it is verifying username and password and then it fails.

    It is a shame that these companies disable such important features and then make us users jump through so many hoops to enable them.

    Any other suggestions???
  4.    #4  
    Ok...after playing with this for about 8 hours with virtually no sleep I have managed to find the solution:

    1. Use the following modem initialization script:

    AT+CGDCONT=1, "ip", "proxy"

    2. In dial up networking you must dial *99***1# with no user name or password.

    3. Leave the secure connection box unchecked.

    Someone should post this as a sticky and/or Shadowmite should post this on his FAQ so no one else has to waste so much time to get this to work.
  5. #5  
    Umm...those instructions was in the link I gave you the whole time. sometimes a little RTFM works.
  6.    #6  
    I wish it was that easy but nowhere in that document does it mention to use the access number that I posted. I have been using gprs with AT&T ever since they launched it with many different phones and data cards and the only number I ever had to dial was *99#. Even AT&T tech support was not aware of the access number to dial

    Quote Originally Posted by XiiiXiii
    Umm...those instructions was in the link I gave you the whole time. sometimes a little RTFM works.
  7. #7  
    page 11 step 5. Its right there.
  8.    #8  
    LOL...yes the modem initialization string is there but where do you see the dial up access number specifically for AT&T??? Even AT&T did not know the correct access number, they repeatedly told me *99#. Believe me...I read that whole document along with many others and I don't ask for help on a forum unless I really have a problem. Thanks anyway

Posting Permissions