Results 1 to 7 of 7
  1.    #1  
    I was listening to audible when an email came thru (using chatter). Something went wrong and caused a reset. When everything came back on, everytime I would start audible it would reset. So I used backup buddy to restore audible but something still caused it to reset. Long story short, I ended up having to restore my whole system but now something (I think I have narrowed it down to the network file) causes me to go into an endless loop when I try and restore that file. So I did a hard reset and tried to restore from my sd card but it still resets. The only way it works now is if I install everything but certain files (i.e. the networkDB file) then it seems to function alright but I cannot connect to the internet (to use express, etc.). Express causes a reset when it tries to connect, other programs such as splashmoney give me error messages about network setups, etc.) what should I do??
  2. #2  
    My experience with BackupBuddy was that I couldn't restore the network file. There is a problem backing up and restoring certain files that PalmOS keeps open. I think the network file is one of them. In BackupBuddy's advanced backup/restore, just keep it from restoring that file. You should then be able to restore everything else.

    I'll also add that I think you shouldn't use encryption if you are using it. I had a problem where BackupBuddy wouldn't restore my calendar database. After 10-15 emails with the company, I was never able to get a copy of the decrypted database, and I don't have time to do any crypto analysis on it. To me it doesn't matter if someone else can't get the data if I can't even get it back.

  3. #3  
    Forgot to add that you'll have to resetup your network configurations since you cannot restore that file.

  4.    #4  
    thanks, i did that but now my programs don't know how to find the internet....
  5.    #5  
    how do I set up my network configurations?
  6. #6  
    Which provider? Sprint you should have a Sprint Provisioning, if the phone is for some reason not remembering it. (I didn't have that problem, though the radio has to be on in order to see them.) Look in Prefs->Network.

  7.    #7  
    thanks chris, that worked....

Posting Permissions