Results 1 to 4 of 4
  1.    #1  
    For some reason, in the last few days I've noticed that the Green phone button doesn't answer calls anymore, it mutes the ring, but doesn't answer the call. I have to push the 5 way button in to answer a call.

    The green button otherwise opens the Phone application and such, I don't think it's remapped. I'm using QLaunch but I've been using it about 10 days without trouble, plus nothing is mapped to the Phone button in it at all. Only thing I've changed is I no longer disable the screen during calls since I got my hard case. I re-enabled the two options, but didn't change anything.

    Anyone else seen this, or know how to fix it?
  2. #2  
    Have you loaded any other software in the approximate time period that this started? have you tried a soft reset?

    If neither of those work, backup your data and do a hard reset. BEFORE restoring anything, see if the button works as expected. If it does, restore you data and see if it gets broken again. If so, you'll need to figure out which app is interfering.

    You might try disabling or removing QLaunch just to see if some setting has changed / gotten corrupted.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    Yeah I've been thinking about doing basically that, at least removing the 'hack' type programs one at a time, it's just kinda a pain

    If I come up with the answer to the problem, I'll post back.

    Only thing I think I've installed is a trial version of Agendus, but I didn't assign it a button until last night.
  4.    #4  
    I apparently hadn't noticed it, but it's QLaunch doing it. I'll email their support to see what they say.

    I've tried having it ignore the Phone application, but that doesn't seem to help.

Posting Permissions