Results 1 to 4 of 4
  1.    #1  
    Does anyone else have a problem with Avantgo on the 650, crashing every time you try to update via a wireless sync. Crashes midway while downloading some data...have to force a soft reset...
  2. #2  
    Yep, I had abandoned AvantGo after getting my Treo 600, tried it a bit here and there when it updated, but just saw no need with a live web browser....

    So, fast forward to tonite, I am bored and looked around for some software to try out or update on my Treo 650. Saw that the last version of AvantGo I had archived was older then the one on thier website and decided to load it back up.

    Resets when doing a wireless sync, tried it 4 times and then deleted it. I remember now, that is why I gave it the final heave-hoe when it updated to 5.7 I think it started doing that, still is...buh bye.

    I did a brief search for a resolution of the issue, couldn't find it. At least we have the option of a live web browser. Sorry I couldn't be of any help, good luck.
  3. #3  
    I had problems with Avantgo as well. After I found Directory Assistant, I decided to ditch it. I was only using AvantGo to sync Mapquest.
  4. #4  
    No problem here.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover

Posting Permissions