Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. RLF
    RLF is offline
    RLF's Avatar
    11 Posts
    David, I'm lazy, so can you refresh my memory. Will it work with VPN? I haven't installed the demo, but as I recall, the current version syncs with only the calendar and email. Is that correct? I'm glad to hear about the access to the global address book. Tomorrow, we are going to install the mergic vpn and see if I finally will be able to sync with the Exhange 2003 server. I suppose my only irritation with activesync as well as your product is the fact that I can't sync via my usb also. Of course, I'm probably in the minority.
  2. #22  
    rlf, our app does not require a vpn and will work with a vpn as long as the device estabilshes the vpn.
  3. RLF
    RLF is offline
    RLF's Avatar
    11 Posts
    Thanks, I sent you a private email about configuration. I was unable to connect.
  4. RLF
    RLF is offline
    RLF's Avatar
    11 Posts
    For anyone interested. ActiveSync with Mergic VPN still works, but Versa Mail locks up every other day or so forcing a soft reset. I should also add that I have to check email manually because you cannot auto connect with Mergic, i.e., versa mail doesn't recognize the VPN. It is somewhat of a PIA to have to manually connect frequently.

    For that reason, I've just begun to test Chatter using IMAP. I'm working through the configuration but am optimistic because I am able to connect without SSL or VPN.

    If I have anything else to add about Chatter, I'll start a new thread.
  5. #25  
    I came upon this discussion thread and am really happy that i actually seem to have possibly found a problem to my email problems. thanks to RLF and moddem. Now if someone can help me with the problem I'm having.

    Until today, I've been trying to use a vpn connection (movian), but have had all kinds of problems. Now, thanks to this thread, I tried using the external IP address for my exchange server in versamail's exchange active sync setup and although it works successfully on the "Test", I get the following error when I try to sync:

    "There was a problem syncing messages. () HTTP/1.1 500 Internal Serer Error Connection: close"

    Any ideas?

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  6. #26  
    hey all, David here from Nextworks. Sorry i havent been posting, we have totally burried ourselves in development with great results. Here is Nexchange Corporate Lite 1.5c. It sync's, very reliably, all of your calendar, contacts, notes and tasts with and Exchange 2000 or 2003 server. I have seen your comments and I just want you to konw where we are going with this.

    Our v.2 of Nexchange will not only sync all of the data stores, it will also sync per user selection, all subfolders of all data stores, the GAL and all public folders and subfolders. But for now, here is 1.5c...

    I will get the helpdesk back up in the next couple of days, we got hit by that hurricane and it really rocked our datacenter.
  7. #27  
    Any one found a good solution for this? I had to do this for a client today but it failed. I used Versamail Active Sync and after setting up every thing I would hit the "Test" button , Treo would start to connect, then it would start to receive and right there I get an error message telling me to make sure that username and password are correct. Now I know they are correct and I have even tried to reset the password just to make sure but still no luck.
    Now this other application by Nextworks? Their website is not even working how can I get it?
  8. #28  
    Hey mali27 and anyone else unable to download our products or get to our site. The site will be up in the next 24 anyone else who has tried, im sure you will know exactly what i am talking about...being a struggling startup without enough money or resources really takes its toll, physically, mentally, spiritually and in ways i can't even begin to explain or even understand. I had to take a break so I basically checked out for the last two weeks. I am very relieved to say that the break really helped and I am even more relieved that my excitment for our products has returned and I am looking forward to helping anyone in need of assistance with our products....

    The helpdesk will be down for a little while I try to convince the creators of it to extend our trial again while at the same time I am deploying Microsofts CRM application, to which i will port all the user accounts and tickets.
  9. #29  
    I have succesfully created a new acct for Exchange Activesync on my Sprint Treo 650. It will login, when I go to sync I get the following message:

    "AirSAMStateMachine.c 2107 1509 Server returned error for last command. Status:5"
Page 2 of 2 FirstFirst 12

Posting Permissions