Results 1 to 16 of 16
  1. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Wanted to see if this has happened to anyone else, and raise the alert that there is potentially a BIG problem here...

    I have a Seidio Sync-N-Charge cable that I use to tether the 650 to my IBM Thinkpad T42. It has charged and sync'd fine in the past, but I did "smoke" my laptop last week- (literally, there was smoke coming out of my USB port, but never thought it was related to the Treo)...

    So today I plug my headphone into the 2.5 mm jack on the Treo, while it was connected to the laptop via Sync-n-Charge. The laptop goes COMPLETELY DARK, and I was only able to restart it after removing the battery and putting it back in. Upon reboot, I smell that smoke again, and both USB ports are dead, not only to Treo, but to other devices as well- no power, no sync, nothing!

    To backtrack a couple of weeks, I had to get my laptop worked on by IBM on-site service, because I fried it so bad, that it wouldn't turn on at all. Bear in mind that I am a system engineer by trade with about 10 years experience in the field now, so I have been working on hardware for many years.

    Has anyone else fried their hardware "coincidentally" while it was plugged into sync and/or sync-n-charge cables?

    Also, who do you think is responsible for the problem, and what is it? Crossed wires, power surge or something else? Is it a Seidio problem, or PalmONE?

    I'm sure if I call support, it will be a big circle of handpointing, transfers, escalations and other "We're not responsible" disclaimers unless I can isolate this...

    Any suggestions/comments are welcome-- I'm not keen on smoking filterless laptops, although the burning electrodes give me a sense of accomplishment!

    EDIT: I now see that the USB port has power, but no connectivity for sync, or card reader...
  2. jkoons's Avatar
    215 Posts
    Global Posts
    217 Global Posts
    I've been using this cable daily for over a month now without incident. I did have an issue with one of the pins, but I resolved that by opening the housing and gluing it in place. It sounds like something is defective with the cable itself, possibly the same pin pushing down and touching another contact.. I'd say it's a Seidio problem.
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
  3. #3  
    I have an IBM T41p, on a docking station. I installed Palm software,and following instructions, I connected the Treo 650 to a usb port (one of the ones on the laptop itself, not the docking station). Following instructions, I hit the sync button. Message came on in system tray that unknown hardware had been detected. Next a system tray pop-up, identical in form to the unknown hardware detected pop-up, came up, stating that some sort of USB error had been etected. I clicked to close the popup message, but it got stuck in a loop where it would just come back. THEN BURNING SMELL CAME FROM COMPUTER ITSELF. Could smell it coming from vent on the left side of laptop. This all happened in a span of about five seconds. Since then, USB ports are all DEAD. Those on docking station are thoroughly dead in every aspect; those on laptop still charge iPod, but that's it. Laptop is going to IBM for warranty repair.

    BTW - I removed palm software, rollled back system, but USB is still dead. Reinstalled software, downloaded all the latest updates from IBM, including BIOS, etc., and USB is still dead. Bluetooth is also dead (laptop has built in bluetooth), but I suspect that the bluetooth is hooked into USB.
  4. #4  
    Sounds like crap computers to me.

    I have a dell and it works fine. I did try plugging in an external DVD writer once and was saw a message "Power Surge on Hub Port' but didn't have any hardware failure.

    If Dell can detect this condition and limit current on the port then IBM can too.

  5. #5  
    I have a T41, and the USB ports stopped working before I had a Treo. Not dead, but flakey. I visited several websites and usenet groups at the time and found quite a few T41 users with the same problem. So on a T41 at least, it may not be related to whatever you had plugged in at the time.
    IBM replaced my MB under warranty and it's been fine for 6 months now.
  6. #6  
    Quote Originally Posted by pertinax
    Sounds like crap computers to me.
    Spoken like someone who has never had the pleasure of using a Thinkpad for any length of time.

    phildro: You're not the first person to experience this problem. Try a search for other instances, but IIRC, there was speculation that there was some sort of leakage between the power and data lines in the Treo connector.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  7. #7  
    Quote Originally Posted by phildro
    Has anyone else fried their hardware "coincidentally" while it was plugged into sync and/or sync-n-charge cables?
    I had a very similar problem on my Thinkpad T42 a couple of weeks ago. I booted up my laptop after work, then plugged the usb end of my "PalmOne" sync cable to the laptop usb port. As soon as I connected the cable to my Treo I heard a fairly loud pop and the laptop immediately shut down.

    I unplugged the cable and looked everything over on the laptop, but could not see anything wrong. Mine never produced any smoke or burning smell; it just shut down. I powered it back up and it started fine, but I soon discovered I had no usb input/output. I also later discovered I also did not have any sound, nor would the mic work.

    Mt laptop is only about six months old. I called IBM service and the tech guy I spoke to said it was very likely static electricity. He admitted that the T series have been susceptible to it. He asked me to send in the charging unit as well because they knew that it contributes to this problem. Apparently, the original was possibly overcharging the laptop. I sent it in for repair, which by the way was a 3 day turnaround , and they replaced the system/motherboard and the charging unit. Everything on a T series is made as a unit.

    I've not had any problems since, but frankly I've been afraid to use my oem charge/sync cable. Call it fear because it is!! I cannot see anything wrong with the pins, but I'm no expert at this.

    I bought a Palm travel sync cable locally while my laptop was in for service and I've been using it since with no problems.

    One thing I make sure that I do now though before hooking up the cable is to place my thumb or forefinger on the Treo's cable connection to make sure if any static exists it is discharged before I plug the cable in. I don't know it this works for certain, but it makes feel better about it.

    I think this is likely an IBM problem more than one with the cable or the Treo. From the posts here, it has occurred with different cables. Also, I keep thinking about what the tech guy said. He was not surprised by my call and immediately knew they would have to replace the system board. I didn't like spending the big bucks for a 5 yr service agreement when I bought my laptop and almost didn't, but I'm feeling much about it a this point.

    Hope this helps.
  8. #8  
    I forgot. I did post a thread about this either here on TreoCentral or Brighthand; not sure which. But at the time I never got a response from anyone else who had experienced the problem.
  9. #9  
    Yup -- same cable killed not one, but TWO Dell laptops.

    I had used the cable a couple of times back in March. Then, one night (of course it was the night before a business trip), I plugged it into my laptop -- snap, crackle, pop. Smoke and a flash of light. Laptop goes dead. After removing the power supply and battery, I was able to get it to boot. But, my whole USB bus was dead, no bluetooth. If my wifi card was turned on in the bios, my cpu stayed pegged, useless computer.

    I thought it was a bad laptop, got Dell to replace it (Inspiron 9200). Three
    days after the new one came in (on a biz trip again), snap crackle pop as soon as I plugged in the Seido cable. Dead USB bus again.

    My IT guy got Dell to replace the laptop again -- but no WAY IN H*LL am I going to plug that cable in again. I've used any number of other USB devices on each laptop, with no problems. Gotta be the cable.

    ...and NO WAY IN H*LL am I ever buying Seidio-anything every again.

    I guess I could have tried to get Seidio to replace the cable -- but I would've been scared to try the replacement.

    With Bluetooth sync, I don't mind carrying the power cord anyways -- don't need the USB cable.

    If anyone out there is thinking it about it....I wouldn't risk that cable. Big $$ damage potential.
  10. #10  
    Quote Originally Posted by jetkins
    Spoken like someone who has never had the pleasure of using a Thinkpad for any length of time.

    phildro: You're not the first person to experience this problem. Try a search for other instances, but IIRC, there was speculation that there was some sort of leakage between the power and data lines in the Treo connector.
    Contrary to my original post, this is shaping up to look like a possible problem with the Treo's sync/charge port on the bottom. We now have several instances of this occurring with both the PalmOne OEM cable and the Seidio cable as well as with different laptop brands.

    Am I correct in that the Seideo sync n charge cable plugs into both the sync port and the charging port on the Treo?

    If so, then there is possibly some sort of leak occurring on the pins on the Treo port connector. That is one reason why I bought and am now using the Palm Travel USB sync cable. I'm afraid to use the combo sync/charge cable. Mine has not incurred any damge and upon close inspection the pins are fine. But that does not exclude some internal cable connector problem.

    It's a bit of a mystery at this point.

    I dearly love my Treo, but I also dearly love my IBM T42. I really hate this is happening. I was a previous Dell owner and still like them, but IMHO, the IBM laptop designs are one of the best. jetkins is right. You won't know 'til you experience using one every day.
  11. #11  
    Since all the charge n sync cables are made in the same factory in China, it's not just Siedio (although they do make cheap quality stuff).

    As for USB port, if they are frying, it's the laptop.

    Dell intentionally makes their with underpowered USB ports (i.e. they are not self powered).. It's not surprising they fail. No other major manufacturer (Sony, HP/Compaq, Toshiba) does this.
    You can spend over $4000 on a laptop that can't even power an external hard drive enclosure. Pathetic.

    "Dude, you're getting screwed."

    IBM's are nice, except they do fail more often than you would expect from a high end brand.

    Bottom line, if you USB ports are "frying" from connecting a cable, you have a bad laptop.
  12. #12  
    i've got a thinkpad t40- never had a problem with the sync and charge. however i do have problems sometimes with usb2 devices operating at usb2 speeds...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  13. #13  
    Quote Originally Posted by mikec
    Bottom line, if you USB ports are "frying" from connecting a cable, you have a bad laptop.
    Even if the cable you're connecting is also connected to a power supply capable of providing a full 1000mA @ 5.2V? I think it's a bit of a stretch to expect any USB port to survive a possible short under those circumstances.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  14. #14  
    I am using the included sync and charge cable on my HP Tablet PC tc1100 USB ports with and without the docking station (I use the USB ports of the station). So far so good.
  15. #15  
    Wow - I thought it was just me! I ordered one of those cables from Siedo, and as soon as I plugged it in and hit the HotSync button- it zapped by Treo 650 into the rebooting loop. The only way I could fix it was to do the full hard reset to a clean state, erasing everything I had on the device. Then when I re-sync'd, I forgot to change the HotSync settings, so it overwrote my backup with the clean Treo on the next sync. sigh. live and learn I guess.
  16. #16  
    I'm not sure, but it's possible that the problem originates from some of the connector pins getting crossed, then shorting out the USB bus. The pins are very fragile and completely unprotected. Tossing any Treo 650/T5 cable into a bag is risky as a result. To prevent any damage, I took one of those rubber covers that protects media drive power connectors and cut a opening on one edge. The rubber connector stretches over the pins nicely and protects the connector in my bag. The opening is half the size of one edge. I've attached a few images of my makeshift cover.
    Attached Images Attached Images

Posting Permissions