Results 1 to 8 of 8
  1.    #1  
    Has anybody tried using the Star shaped icon to invoke the calculator with ZLauncher? It is supposed to be mapped to the calculator, or at least the calc-silk button, but it does not launch a calculator on my Treo 650. I assume I would need to map the silk button, but of course that option isn't avialable in prefs. Is there a workaround for this?
  2. #2 shaped?

    Mine is not star shaped but just has a "+" and "-" sign on it -- works just fine in launching the calculator (ZL v5.11, Treo 600).
  3.    #3  
    Yes, the icon is a +- in some iconsets. Same thing. I am using ZL v5.2 with a 650 and it does not launch anything. But when I hold my stylus on it, it says "Launch Silk-Calc App". There must be some way to attach it to the calculator.
  4. #4  
    Quite odd. Any other 650-ZLauncher users out there that might be able to help guinnessdraught?
  5. #5  
    I just verified guinnessdraught claim on Zlauncher 5.2 that the star icon does not work for silk-calc. However you can easily add an icon to the default calc.

    Just out of curosity, can guinnessdraught get any of the plugins to work?
  6.    #6  
    Yes, the plugins work, but I don't really like to give up the screen real estate for them. I tried the clock and some version of "today".

    How do I "easily" add an icon to the default calc and put it in the bottom bar?
  7. #7  
    ZLPreferences-Top/Bot Bar-Click On Bottom Bar-Apps-Select Calc

    The problem is that some icons show up on the bar and some don't. Calc seems to be one that doesn't but the shortcut is really there and launches. It must be a hi-res small icon vs low res that causes this.
    Last edited by manielse; 04/08/2005 at 12:01 PM.
  8.    #8  
    I kept trying this but never guessed that the icon was actually there but it was just invisible. OK, so I have a calc icon now that is invisible and I just have to tap where I think it is. Would be nice to have a real icon. Would you call this a ZLauncher bug or a skin bug? Should I submit this to zztech?

Posting Permissions