Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    For my system I learned to ignore the greyed-out options upon pairing, and everything syncs OK anyway.

    I have a Treo 650 and a TiBook running Panther (things are different in Tiger I hear), and I use The Missing Sync. Even before I installed Missing Sync I was able to do an IR sync with the normal Palm software.

    There is a process to setting up a new Bluetooth profile on the Treo first, then initiating the sync from the Treo (not the computer). Missing Sync has a set-up process for this. So I can sucessfully sync via BT now, including the iSync conduit, even though upon pairing the iSync options are still greyed-out.
  2. #22  
    Interesting. I tried running a sync from the Treo and it's never able to connect to the desktop. (i.e. HotSync Manager never launches) Eventually, the Treo gives an error message along the lines of "Could not connect. The port is being used by another process."
  3. #23  
    OK, this is the strangest damn thing. I just came home from work today, sat down at my computer, and decided to try bluetooth hotsync just for kicks.

    And it worked.

    After the sync, I went back into the Mac's Bluetooth Preferences and tried to configure the Treo and it still says that there are no available services on the device and it greys out all the options.

    What the hell is up with this?
  4. #24  
    I have the same problem as CAmbAngst, I get the port is in use message. It's true that i did not set up a port for bluetooth on the mac because i was not able to find out what the hell that meant. any clue from the experts who have managed? also, is there a wa to get the treo650 to act as a modem for the mac via BT?

Page 2 of 2 FirstFirst 12

Posting Permissions