Results 1 to 4 of 4
  1.    #1  
    I have never been able to hot sync since buying my Treo 600. The Palm software won't install on my Powerbook G4 because of the problem described below. I tried the Fixer, which is supposed to correct this exact problem. But, after I ran it, the palm desktop STILL wouldn't install. (same error again, regarding "permission denied".
    Now what?!

    Here's the page I tried to get help from:

    Here's the error I keep getting on installation:
    "Sorry, the operation could not be completed due to a System error. (Access Denied.)"

    Please help if you know a REAL fix for this.
    <a href=""></a>
    illustration & Graphic Design
  2. #2  
    Launch the program as root. Or for those unfamiliar with UNIX, use this program:

    It's still mind-boggling that Palm hasn't just released a newer installer.
  3.    #3  
    I did what you suggested. But, I am still having the same 'permission' problem.
    <a href=""></a>
    illustration & Graphic Design
  4. #4  
    Are you using disk vault? You may want to try to use an admin account without diskvault.

Posting Permissions