Results 1 to 2 of 2
  1.    #1  
    Hi folks,

    Just got Treo 650. Followed directions to load stuff from old Tungsten T3 to Treo 650. Nearly all apps transferred, I was impressed. However, there is a problem.

    Now it doesn't hot sync at all. I get an error reading something like "conflict in installed conduits detected, two conduits using same PIM, go to Hot Sync Custom and set to 'do nothing'"

    However, it does not tell me what PIM is, what the conflicting items might be, and what to set to "do nothing". Here's my setup. I have Novell Groupwise 6.5 managing my work calendar. It has always sync'ed nicely with my Tungsten T and T3, managed by IntelliSync from PumaSoft. I tell IntelliSync software to sync my address book from Palm Desktop and my calendar from Groupwise, and like I said, it has always worked. For the first couple tries, it did transfer a few appointment dates, but nothing since and in fact several times the Treo tries to hot sync but the PC never fires up the hot sync sequence, suggesting that they are no longer talking to each other. Restarting the dang Windows 2000 PC gets it sync'ing again, but still gives me the "PIM conflict" error and won't go further. I have visited Hot Sync Custom tab. I noted that there were a couple choices for addresses/contacts, including the Intellisync input, so I tried setting the other to "do nothing". Same goes for datebook type items, I saw two, tried deactivating one by setting to "do nothing", leave the other. The ones set for IntelliSync cannot be set to "do nothing" no matter what I try, so I'm stuck there.

    So now I can't sync at all, can't load software, can't get any help because I can't even find a number to call a human being. Can anyone suggest some help??? If not, this will be the shortest Treo ownership in history. Thank heavens for my money back guarantee. But I really want this to work. Combined cell phone, pager/messenger, PDA is awesome.

    -- Josh
  2. #2  
    I have the same issue. It happened after I installed Intellisync which I used with I removed intellisync, but the problem is still there. It tells me that the conduits are conflicting. I have tried disabling one by one, but that does not work. Only when I disable almost all of the apps to sync does it work.

    What gives???

Posting Permissions