Results 1 to 7 of 7
  1.    #1  
    Recently I've noticed that Chatter is not keeping my GPRS connection alive in the background. Various times in the day, I'll turn on my Treo to find that the GPRS connection is not active. I'll go into Chatter and instantly it will connect. I have one online IMAP folder (non-SSL) so I would think it should keep the connection going in the background, but it doesn't. I'm a long time Chatter user, and this has only started to happen recently. Anyone else have this happen to them? It is a bit annoying, because my emails are no longer being pushed to my Treo after the connection is lost. Perhaps I need to log this and send to Marc...
  2. #2  
    My guess is that it's related to the new preference "Max Network Failures"; maybe you should increase the number (I'm thinking that at some point you're not able to connect, and after the default 3 attempts, it gives up).

  3.    #3  
    yeah, I thought of that, and I have it set at 99. still have the problem though. I'll have to send you a log.
  4. #4  
  5. #5  
    This is definitely not a new problem. There's a couple other threads where some of us have mentioned this previously as well, so you're not alone. It's one of the reasons I disabled constant push of email and switched to qsync only... the connection problem and battery life. I don't need constant access so it's not much of an inconvenience and the enhanced battery life keeps me from having to recharge during the day. The ability to manipulate email in folders on the server and other things outweigh the other limitations for me.
  6. #6  
    Well, I use both a Sprint and a TMO T-650 and I've never seen this problem, EVER (going on two years on T650/T600/T300). So there's something unusual going on in these cases. If I got a log with this going on, it would be pretty obvious what's happening, but ... I've really never seen one.

  7.    #7  
    sorry, never got around to getting you a log, but I've fixed the problem. I was noticing other strange things like not getting alarms in some other apps, so I did a hard reset, reloaded with botzam backup, and created Chatter mailboxes from scratch. That cleared up the problem. something must have gotten corrupted.

Posting Permissions