Results 1 to 12 of 12
  1.    #1  
    I need some help. In one of the threads someone spoke of ClockPop5 and I installed it at their suggestion. Then my Treo started locking up. Tried a soft reset, it didn't freeze for a few moments. Then I tried a warm reset, same result. I uninstalled the app (before it started freezing again). And it did the same thing. Finally, I did a hard reset and restored from my last BBVFS Pro backup (3 days ago).

    STILL freezing up! Any ideas/help/suggestions????!!!
    --> Me fail english? That's unpossible!! <--
  2.    #2  
    Ok, here's some more info. It appears it doesn't lock up when the Phone is turned on. With the phone off, I'm not getting any freezes or reset looping.

    I'm able to #*377 with the phone off, and here's the message I get:
    "A reset was caused on 3/30/05 at 3:58 pm while running "Phone":

    Line:441, Host wake not
    asserted in time.

    Did a search on the "HALRadioAcDc.c" and found a few threads. Look like I may need to get assistance from PalmOne or Cingular. Any advice on which to deal with? This is a Cingular Branded Treo 650.
    --> Me fail english? That's unpossible!! <--
  3. #3  
    If you're still within your 30-day trial with Cingular, go through them. I think a lot of people have gotten replacements for this problem.
  4. #4  
    Pretty sure that if you are getting the HALRadio error, it's due to a hardware failure and you need to return it.
    T750 w/Cingular
    Black Jawbone
  5.    #5  
    That's what I'm gathering. Anyone have any ideas on how long it takes to get these baby's replaced? Will the local Cingular store take care of replacements?
    --> Me fail english? That's unpossible!! <--
  6. #6  
    They should be able to replace it on the spot providing they have them in stock.
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    Thanks for the tips guys! On the phone right now with Cingular (only been through about 10 minutes of on-hold). There could be hope!
    --> Me fail english? That's unpossible!! <--
  8.    #8  
    Ok, here's what's happened: Spoke with a rep at Cingular, who told me to go to a retail Cingular store for a replacement. Called the Cingular store to see if they had any in stock, and I got beef from him. He said he needed a receipt for proof of purchase.
    Bought the phone New off eBay (from everything that I could see, package was unopened, *#786 said the phone had not been used). The Cingular Store is supposed to call me back tomorrow to let me know whether or not I could get a replacement (the manager was already gone).
    Since I bought it off of eBay, am I screwed? I would think that either way, PalmOne or Cingular should replace the hardware regardless of where I bought it, since the phone can't be more than a month or two old, or however long the Cingular GSM phones have been out. Any experience with this anyone?
    --> Me fail english? That's unpossible!! <--
  9. #9  
    You didn't tells us that you bought it off of Ebay! Have you called P1 about this issue? You may have better luck directly with them on a replacement.
    T750 w/Cingular
    Black Jawbone
  10.    #10  
    Yeah, sorry about leaving that out. Didn't really think it was important at first, since the phone was brand new, but apparently it does.

    Good news however. I was able to duplicate the problem in a friend's phone. It's the freakin SIM card! Didn't think that could be a problem, because I haven't read of any problems with the 32k card. I had a spare 64k "A" card and dropped it in. No more freezing. Hopefully this will not re-occur. I moved more possibly sketchy apps to the SD card and am crossing my fingers.

    Thanks to all with suggestions and advice.
    --> Me fail english? That's unpossible!! <--
  11. #11  
    I don't know that this would solve it but you might check it out since it appears to have an issue with the SIM card. Have you applied the Cingular updater?
    T750 w/Cingular
    Black Jawbone
  12.    #12  
    Sure did, applied it the day it came out. Got some memory back and had no issues. So far (fingers crossed) i've been running on the 64k "A" SIM for about 4 hours now, with no locking up or resets. As of now, I'm gonna chalk it up to the SIM and hope that no more problems pop up.

    Thank goodness I backed up with BackUpBuddy. Restored all my apps and settings with no issues. *whew*
    --> Me fail english? That's unpossible!! <--

Posting Permissions