Page 1 of 4 1234 LastLast
Results 1 to 20 of 62
  1.    #1  
    I have already talked to Marc about this...but in case anyone else had the same problem...

    I use chatter with fastmail and gmail. I can receive e-mails fine (gmail forwarded to fastmail to chatter). However, as of this morning I for some cannot receive emails. Under edit accounts, I have everything set up correctly for imap accounts so I think the problem must be with the smtp profile. Under the "edit smtp profile" I have:

    login in name:
    password: xxxx
    ret'n addr: (same gmail address as login in name)
    full name: xxxx
    BCC: unassigned
    Reply-to: unassigned
    signature: xxxx
    TLS is checked, nothing else.

    I am 99% sure i had this working before with the name settings. It just doesn't want to work today. Could the problem be on gmail's end? I can send from my gmail acct if I login in thru my desktop....

    This is so frustrating!

  2.    #2  
    Quote Originally Posted by matthew23
    I can receive e-mails fine (gmail forwarded to fastmail to chatter). However, as of this morning I for some cannot SEND emails.
    This should read: I cannot SEND email (I can receive fine, but not send)
  3. #3  
    I actually have the same setup and it's always worked in the past. However, for some reason today I cant send with GMail but I didnt change anything either. I dont know what the problem is.
  4.    #4  
    that is actually a relief to hear that, it sounds like the problem is on gmail's end?? i hope they get it running again soon because I rely on it like crazy. do you have the same setup as me (exact same settings and all)?

    Marc, do you think this is something on gmail's end?
  5. #5  
    Don't know; I sent bvinson a possible workaround, but I haven't heard back.

  6.    #6  
    what is the workaround? can you send it to me?
  7. #7  
    matthew - Send me an email and I'll get you the version...

  8.    #8  
    Ok, can I sent it in about an hour?
  9.    #9  

    I emailed a friend earlier today to try and check it. On his end (he just checked his email today), he got the one I sent. I actually went thru. However, on my end, i hit send and then it says cnct...then auth....then ssl...then send. however, it looks like it freezes on "send" and then gives me a generic error screen. but the actual email appears to go thru.
  10.    #10  
    not sure if that is the case but for that one email....
  11. #11  
    The fix that Marc sent me earlier worked for me.

    The only difference in settings that I have is that my Login ID does not include the "".
  12.    #12  
    Hey Marc, can you send me the program? I will PM you my email address.
  13. #13  
    I thought it was supposed to be ""
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  14.    #14  
    Ok Marc,

    I wiped out my treo and reinstalled the latest version of Chatter with the ChatterExchange file you sent me. Still doing the same thing...goes thru cnct....auth....ssl....send. It stays on send for a long time and keeps on trying to send it.
  15. #15  
    You'll have to send me a log then...

  16.    #16  
    ok, ill try and send it now
  17.    #17  
    i just tried to send it, not sure if it went through
  18.    #18  
    hey marc, just wondering if that log went thru...
  19. #19  
    Just for straw poll reasons, I'm having this problem, too.

    It looks like the workaround is to take the "" out of my SMTP login? I'll try it when I get a chance...
  20. #20  
    Well, the problem is definitely with Gmail; I have another workaround coming, btw.

Page 1 of 4 1234 LastLast

Posting Permissions