Results 1 to 12 of 12
  1.    #1  
    I installed the Palm Desktop 4.1.4 that comes with my Treo 650. Every time I do ctrl-f to do a find on the desktop I get this message that begins with...

    Welcome to Media use this install Windows Media Player 9.0. The message opens in a grey box and stays on the screen for several seconds before actually initiating my find request.

    I am not even in the media section of the desktop and I also have Windows Media Player 10.0 installed, running Win XP.

    Anyone else have this issue or have any suggestions on how to get rid of the message?

  2. arh1000's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    I have this as well. I installed Windows Media 10. I then tried to install Window Media 9 thinking maybe it needed the older version and I got an error message saying I already a newer version of Windows Media Player installed and it exited the instal of Windows Media Play 9. I am stumped.
  3. #3  
    I got that message when I did Tools, Options, Tools, Check Now.

    Go figure!
  4. #4  
    Anybody find a way to keep this message from displaying? I have media player 9 installed, but everytime I do a search in palm desktop, I get that stupid message which displays for an eternity before returning any search results. There must be a flag in the registry or some config file that needs to be changed. I'm running 4.1.4 desktop...
  5. #5  
    Hello out there !
    HAs anybody found a solution about this annoying message "Welcome to Media Desktop..." which in my case, shows up everytime I do a search on my palm desktop (I mean - the first search after I start the palm desktop software...). This happens both in my home computer and my laptop - and I'm on windows XP with media player 10.
    Thanks !
  6. #6  
    I'm interested to hear a fix for this too! Anyone?
  7. #7  
    Hello all,

    this thread is the only result if you search for "Welcome to Media Desktop" in google.
    Has anyone found a solution to this problem?
    I think it's so annoying as the once quick search function in Palm Desktop is slowed down so annoyingly. I also installed the latest Media Player just to get rid of the message box, no change.


  8. #8  
    Is there a google plug in to search the palm desktop? This would be a better alternative than waiting for Palm to fix it.
  9. #9  
    i think i have the answer. i was experiencing the same with my treo 650; i called sprint and he gave me this link which you cannot access with firefox; you must use internet explorer
    It is a smaller version of the desktop and it works.First uninstall the other version (maybe backup your data first i did but after installing the new version all my data still came back) then reinstall this new version of desktop. It works
    solved the problem
    let me know good luck
  10. #10  
    thanks jacki488!
    I just followed your recommendations and it worked !!!
    That pop-up message "welcome to the media desktop"... was driving me crazy - and you're the first I could find that actulally provided a solution for this! thanks and congratulations!
  11. #11  
    jacki488's link points to version 4.1.4.

    According to Palm's site, you should use 4.1.4E ( for devices using the extended PIM fields, like the 650. If you install 4.1.4 on top of 4.1.4E, don't you lose the extended fields in the desktop?
  12. #12  
    I tried to download the suggested link in the above messages, but it is not avialable anymore.

    Some body has that download with him? Can u please email me at or provide me any other link ?

    Has anybody found anyother solution for it ?


Posting Permissions