Results 1 to 6 of 6
  1.    #1  
    I had a range of trouble installing new software on my new 650, but it seems like I'm finally there.

    However, I installed Datebk5 by using the back-up files I had. When I first launched it, it asked me if I wanted to assign it to a button, and I said yes. The problem is that it assigned it to the Phone button, and there is no way using Preferences to re-assign this button to the phone application.

    I have tried deleting Datebk5, doing a hard reset, and re-installing, but it seems to automatically assign itself to the Phone button now (I did not get the question again when installing it again), so there must be some hidden file that tells the Treo to assign Datebk5 to my Phone button

    Does anyone know how to get out of this one?

  2. #2  
    I have the same issue. What I did is I assigned the phone to the datebook button and that seems to work ok as a temporary fix.

  3. #3  
    There's a file on the website for Datebk5 that's supposed to fix this.
  4. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    Install and run this and it will give you your phone button back
  5. #5  
    thanks! It worked!
  6. #6  
    It's documented in the Readme, along with the fix (in Msg #4).
    Cingular GSM
    Firmware:01.51 Hardware:A

Posting Permissions