Results 1 to 7 of 7
  1.    #1  
    has anyone with a WTH had it stop working? it still flashes blue, but is no longer seen by my T650. I have tried powering down both the headset and the phone, toggling bluetooth on the T650, etc. Has anyone else seen this problem? And if so, does anyone have a fix?
  2. #2  
    Hmmm, what's a WTH?
    T750 w/Cingular
    Black Jawbone
  3. #3  
    Treo wireless I think he means. Try deleteing the BT dun patch if you have it installed. Re-pair adn then re-install the patch.

  4.    #4  
    Yes, it's the Treo Wireless Headset. I don't have any patches installed and it just seemed to stop working on it's own (ie, there were no s/w changes between when it was working and when it stopped).
  5. #5  
    This might be a dumb question, but have you tried to re-pair it?
  6. #6  
    I had the same problem. Was fine after I reset it. Plug it into the charger for approx 5 seconds, and then off the charger and re-pair. It's in the manual.
  7.    #7  
    The problem is that I'm travelling and didn't think I would need (actually hoping) the manual for my headset. I tried the charger deal, it didn't seem to change anything. What is the actual procedure? Does the TWH have to be powered off or on when plugging back in, etc.? Maybe just a pointer to the online manual would be best.

Posting Permissions