Results 1 to 10 of 10
  1.    #1  
    Everytime I try to get my email for my sprintpcs account in VersaMail, I get an "ERR-authentication failed" message.
    I tried re-setting up my account but that didn't work.
    Maybe I'm not setting it up right? Is there another problem?
    Please Help?
  2. #2  
    In the account setup on the Treo in the Advanced section Outgoing Server Settings page, ensure that "Use authentication (ESMTP)" option is checked. If I remember right, it will automatically fill in your username and password directly below the option. If it doesn't, fill those in with your info. That should take care of the problem (at least it did for me).
  3.    #3  
    I just tried the authentication and it didn't work
  4. #4  
    Sorry, I seem to remember it didn't work for me the first time either. I kept playing with it unless the message went away. VM is rediculously flaky. If I had to depend on it everyday, I'd dump it and move to SnapperMail.

    Anyway, here are a couple of other ideas and questions:
    1. Can you receive mail? If so, your username/password is ok and the problem is just sending.
    2. Double check that you are using the right username and password. Your account password doesn't have to be the same as your Vision password (the second password required to get to the web-based mail/messenging/etc page).
    3. I assume you are using and as your incoming/outgoing mail servers, correct?
    4. Incoming server settings should be:
    Port: 110
    Use SSL and Use APOP NOT checked
    5. Outgoing server settings should be:
    Port: 25
    Use SSL NOT checked
    Use ESMTP checked
    Same username/password
    6. Since I don't use the Outlook/VersaMail sync conduit, I've turned it completely off (set to Do Nothing) as it was confusing and not reliable to try to setup the account on the pc/mac and sync the account config to the Treo. Instead, I just do all the setup on the Treo.

    I hope some of this helps, but let me know if it doesn't.
  5.    #5  
    1. I cannot recieve mail...when i press the "get" button that's when I get the message
    2. Passwords are all correct
    3. I have the correct settings
    4. Correct settings
    5. Correct settings
    6. I'm not sure what this so I've never messed with it.

    I wasn't having problems until a couple of days ago. And I didn't change any of the settings to cause the problem.

    The only other problem that I was having was that I kept re-recieving mail that I had previously deleted (on the server too) but I don't think this has anything to do with my authentication problem now.

    Ahhh! Frustrating!
  6. #6  
    VersaMail by definition is frustrating.

    I'd suggest the following just to eliminate other possibilities.
    1. Can you log in and send/receive email thru the page? If you can't, something happened to your account and you'll need to call them to have it reset.
    2. I assume you can run Blazer fine (also uses your Vision account)
    3. Can you send/receive email to your sprintpcs account using another pop3 email reader like Outlook, Eudora, etc? If so, the problem is definitely with the VersaMail account setup. I know you've done this before, but try deleting all the account definitions, do a soft reset, and set it up again. It might work.
  7. #7  
    Worst case, I guess you could always call Sprint tech support
  8.    #8  
    yeah looks like im going to have to call support because i can send/recieve mail on and i can run blazer without problems...for question #3 i can send/and recieve emails from those accounts, but only through the sprint pcs website, not through my treo and versamail....

    wait... how do i "deleta all the account definitions"
  9. #9  
    Quote Originally Posted by lakersgirl09
    for question #3 i can send/and recieve emails from those accounts, but only through the sprint pcs website, not through my treo and versamail....
    Not sure I understand this. I was suggesting setting up another pop3 email program on your pc/mac to see if you could send/receive using that program. If you can, there is nothing wrong with your account. If you can log in via the web, the account is probably fine, but it's still good to do this just to narrow down where the problem is.

    To delete your account definitions on the Treo, go into Account Setup and choose Delete in the lower right corner.
  10. #10  
    lakersgirl09 - how's things? any update?

Posting Permissions