Results 1 to 20 of 20
  1. obex's Avatar
    6 Posts
    Treo 650 Cingular w/new update. PDANet works with bluetooth, but keeps disconnecting anywhere from 5-15 min into connection. No obvious precipitant. Just says "dropping active connection" on treo, often freezing, requiring soft reset.
    No explanation from PDANet FAQ.
    Is anyone else experiencing this?
  2. #2  
    Quote Originally Posted by obex
    Treo 650 Cingular w/new update. PDANet works with bluetooth, but keeps disconnecting anywhere from 5-15 min into connection. No obvious precipitant. Just says "dropping active connection" on treo, often freezing, requiring soft reset.
    No explanation from PDANet FAQ.
    Is anyone else experiencing this?

    meeeeeee...... no explanation
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  3. #3  
    My 600 did the same thing. Never really solved it, and it was only occasional.

  4. obex's Avatar
    6 Posts
    is there a similar problem with the cingular DUN shadowmite thing that everyone writes about? I use it to play onine poker and it can be costly to have these spontaneous disconnects. I long for the days of the pdanet with my sprint treo 600 which didn't disconnect and was faster.
  5. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    I have had the same problem even before the 1.08 upgrade. I thought it was the bluetooth connection, but using PDANet over USB also results in this dropped connections. I never had the same number of disconnects with the T600.
  6. #6  
    Yes, this has been frustrating me to NO END as well! I keep hearing of these Sprint PDAnet users who can be in a car going 80mph for 2 hours without a dropped connection at all. Maybe it's just Cingular customers with this problem? Oh yes, I'm stationary, at a desk (with good cellular coverage), with my Treo 650 right next to my laptop and not moving at all...

    Has there been any resolution to this at all? I can't explain why it disconnects, it just does! And I'm only doing a few things, like checking email and browsing some sites...
  7. #7  
    These reports have me slightly worried. I've only used mine several times, and so far with no problems. I've had good connection without disconnect using my Sprint Treo 650 and laptop (via USB connection) with the 1.08 update. I'm not a heavy user, though, so maybe things might change over time.
  8. #8  
    It always stays connected for me on Sprint with USB. Interestingly enough though I tried bluetooth from an airport yesterday, and even though I had previously got it to work fine, I could never connect. Tried a soft reset and no go. I had all of the settings correct (Com4 etc.) on the notebook also. Kinda strange.

    Oh well i just switched over to the USB connection and it worked.
  9. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    I use PDANet with my Sprint T650 via Bluetooth exclusively. I have firmware 1.08 and the PDANet fresh of April 11, 2005. Prior to the April refresh, I too had CONSTANT drops. I still get them occassionally, but the April refresh has cut down on the drops over 500%. Keep in mind that June Fabrics does not change release version numbers on PDANet, so you have to check their website occassionally to see the latest refresh date for PDANet 3.20 (the T650 version of PDANet). If you wait for the version number to change, you will not have the latest version.
  10. #10  
    I had DUN working from NJ to Jacksonville all the way down 95 with only a couple disconnects. It was so reliable I was able to play world of warcraft for 45 minutes while my brother drove.

    I recently got PDANet because I couldn't take having to reset the phone every time I used DUN. I haven't had any issues, but I haven't tested it nearly as extensively. It may be a sprint thing because that's who i'm using.
  11. #11  
    delao13: THANK YOU very much for your post. I think I definitely had an older version of PDANet from January or so. Their naming system for new versions really doesn't make sense to me. I will try it out and hopefully report back with good results. My Sprint Treo 650 friends were just ticking me off a lil' bit.
  12. #12  
    Drops connection??? I can't even make a connection! I've got TMO and an unlocked 650 and I just can't get through the password stage of PDANet. It just won't go through. If I try, as they suggest, t-ZONES an an alternate entry, it gets in but there is no data exchange, even when I disconnect my LAN as they suggest. This is a real disappointment to me.
  13. #13  
    Hrmmph, well, got the 4/11/05 refresh of PDAnet 3.2 and still disconnect problems, using both Bluetooth or USB. I installed fresh and deleted the old PDAnet app from my Treo 650 too.

    It seems a BIT more stable than before, but not by much for me and this Cingular connection. I haven't gotten any reply from JuneFabrics support either.

    I think one of the issues may be that PDAnet can't handle many browser connections at once. If I try to open 8 links simultaneously, PDAnet is bound to fail. But the last few times I spontaneously disconnected, I was just viewing one site. So I'm at a loss here....
  14. #14  
    I recently travelled from Disneyland, CA to Lake Havasu, AZ. Had T650/PDANet connected almost the whole time (4+ hours). Speeds from 40 to 95.... no drops. My wife was using Yahoo messenger through a SSH session & Occasional browsing. I have a Sync and Charge cable and my Laptop was plugged into an inverter.

    I had 60-125k speeds to Desert Center... it dropped to around 30k after that. Amazingly enough I had connection the whole length of the 10 and on the 95 up through Parker. It dropped for about 15 minutes out of Parker but was restored as soon as I got close to Havasu.

    BTW: I am still using 1.05 and Cingular.

    You can say I am a very happy PDANet user. <g>
  15. #15  
    Well, I finally got my PDANet working and it works as reliably as it ever has--I have never got more than about 60K, which I think is the maximum. I'd be interested in how people are measuring anything higher. IN any event, it turns out that my TMO account was tied to VPN and not TMO Internet service, apparently just an access difference--June Fabrics wrote back to me within 24 hours of my contacting them, so I consider that pretty good service. And I'm a happy PDANet camper even though I only get about 40K, but that's in NYC. I'll see what I get in more rural CT this weekend.
  16. #16  
    I'm a bit bummed. I have PDANet running on my Treo 700w w/ unlimited EVDO access from Verizon. I can create a connection through PDANet but it will drop after a minute or so.

    Anybody ideas? Anybody else experiencing this issue?
  17. #17  
    I experience the same issue. I have disabled wirelessync and shut down any lan connections, help???
  18. #18  
    I also have TREO 700wx w/Verizon service with same problem.
  19. #19  
    Be sure the wireless connection on your PC is turned off. I had the same problem one time -- the PC kept dropping PDANet and seeking a to connect with a wireless connection. Turned off wireless and it worked fine.
    Laissez Faire
  20. #20  
    Disconnedted wireless connection, still same problem after 5 minutes. Can anyone figure this out. Straight from June Fabrics support???

    Hi David,

    As long as the connection doesn't drop within the first minute or two, it most likely come from the server side (unless some network program on the phone does that periodically). I am not able to tell but PdaNet does work fine for most other 700wx users with Verizon. One thing you could try though is to do a infinite ping in the background and see if that makes any difference (open the command window on your computer end and do "ping -t"

    How do I do the above paragraph? And what will it tell me? Thanks!

Posting Permissions