Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    Mine was set to Automatic as well.

    My network settings are as follows:

    Message Center Number: +13123149810
    Email Center Number: 121

    MMS Gateway Address:
    MMS URL:
  2. iramike's Avatar
    506 Posts
    Global Posts
    507 Global Posts
    I took someone's advice here, and since it seems the error pops up mostly when replying to a conversation you're currently having, I shut that feature off, and went to a more phone style text that the treo has, and so far since last night I haven't had any errors that I can think of. Maybe that is the issue, something to do with how that SMS chat session functions. I dunno, I can live with this as long as I don't get that error
  3. badler's Avatar
    324 Posts
    Global Posts
    326 Global Posts
    I seemed to have solved my problem of not being able to send MMS. (I wasn't getting an error message -- the MMS messages were just vanishing into the ozone.) Somebody sent me an MMS from another phone. I replied and that MMS reply went through. After that, I'm now able to initiate successful MMS messages. Did I "reset" things when I replied to an MMS? I haven't a clue as to why I'm now able to send MMS, but I can.
  4. #24  
    Quote Originally Posted by vnguyenlong
    I don't think I'd mind it as much if I *could* resend it.
    From the chat window you can actually select the message, press "menu-R" and resend it that way pretty quickly. Once you've been able to send it sucessfully (you may still get additional 407A's), the error message will dissapear from the chat window. I have gotten very good at doing this quickly.

    My message recipients tell me that they are not receiving duplicate messages, so the error message is at least telling you that they are not going through. This is still very troubling as the chat feature is one of these things that make the phone awesome.
  5. #25  
    are 704A errors caused by weak cell signal?
  6. #26  
    So has anyone else had this problem and solved it?
  7. dok_indo's Avatar
    69 Posts
    Global Posts
    74 Global Posts
    I had this problem - I kept on thinking it was a software/hardware issue, finally I called Cingular and they told me that text messaging was turned off on my account. They turned it back on and no problems since then. They, of course, didn't know how it got turned off.
Page 2 of 2 FirstFirst 12

Posting Permissions