Results 1 to 9 of 9
  1.    #1  
    When I backup my treo with backup buddy, all is well until it it stops and says "Unable to transfer Shim Logs Database: already open (0x205). Continue?" If I hit yes, it goes all the way through but then at the end tells me it "some errors were encountered during the backup process: not all of your files were backed up" I would like to clear this up so I can set it to automatically backup all of my filesin the middle of the night.

  2. #2  
    You need to use BackupBuddy VFS Pro - it lets you select files manually. Go into Advanced Mode, select all files, then deselect that one file. The, under Preferences, select your schedule for the middle of the night (I have mine at 12:01am) and check "Use My Set". This will use the set you just defined of all the files except the one you did not select.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3.    #3  
    ok....ill give it a shot, thanks! it has also messed with my VoiceDial program, not it won't launch, saying there is a system error, even when i uninstall it using uninstaller andthen reinstall the prc file
  4. #4  
    Turn off the phone and Bluetooth and then do another hotsync. It should complete without the BackupBuddy error. Then turn the phone (and optionally BT) back on and do another sync. If you still get the error and/or log message, go into the desktop BackupBuddy and tell it to exclude that file.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    Thanks for the advice on this problem. For some reason, I started having problems backing up MMnotify. The listings here helped me resolve this issue. Thanks folks.
  6. #6  
    You need to use BackupBuddy VFS Pro - it lets you select files manually.
    Actually, the Pro version is even better than that: I discovered that, when I upgraded to this version, it automatically skipped the Shim logs (whatever they are) - presto, no more problems! I can auto backup - yay!
  7. idlepaw's Avatar
    48 Posts
    Global Posts
    63 Global Posts
    Have you guys tried restoring yet? I've had no problems backing up, but restores lead to a reset maybe half way through. Any ideas what it could be?
  8. Silver5's Avatar
    529 Posts
    Global Posts
    553 Global Posts
    I get an error with my trial version of this program as well. I have done as suggested and got rid of the error, which was concerning the "SMS Messages 2." However, since this is not selected, I assume it is not being backed up. Does this mean that none of my SMS messages are backed up at all?
  9. #9  
    I used to have no problem with Backup Buddy other than having to turn Bluetooth off. Then all of a sudden that shims.log file showed up and no go. I was able to delete it once and it came back. Did anyone figure out what this file is and which application is dumping it in there?
    ROOTING for WebOS makes me more sympathetic to Cubs fans.

Posting Permissions