Results 1 to 8 of 8
  1. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    here's one for the books... Whenever I try to send a contact now, my Treo 650 resets! Isn't that special? I'll get round to doing a hard reset and reinstalling apps to see which one it could be, but meantime, anyone else have this little issue?? It's a bummer because I wanted to send my Treo Contacts to the Parrot CK3000 kit to use them as voice activated dials... Not to mention that I can't share a contact with a Palm friend.
  2. apcmiami's Avatar
    55 Posts
    Global Posts
    65 Global Posts
    Mine is doing the same thing... ne1 got suggestions?
  3. #3  
    this 650 sounds more unstable than the treo 600 was!
  4. #4  
    I had the same thing, only with the bluetooth connection to a Parrot 3100.
    You have to double check that you have NO CONNECTION with the parrot when you want to send the phonebook. You actually have to manually disconnect using the parrot menu. Then you can transfer all or part of your phonebook without issues (that worked for me). If you do not disconnect, the phone will reset. It seems to be the problem that you cannot have two connections paired at the same time and the Parrot phone connection is obviously not cancelled (remember that the phone connection uses the HFP-Profile and the phonebook transfer uses the OBEX-Profile). Otherwise my phone does not reset, if I am not doing something stupid. So I wouldnt say that the 650 is less reliable than the 600.

  5. apcmiami's Avatar
    55 Posts
    Global Posts
    65 Global Posts
    I was not able to use the send function not only with my Parrot but with anything. I Hard Rest the phone, Sync, and everything works fine.
  6. #6  
    I can not send a contact either. It reset every time.

    ##377 on Sprint Phone reveals:

    "A reset was caused on 04/27/05 at 4:12pm while running "Contacts": Preferences.c, Line:263, Pref DB Open Error"

    It is not just the Contacts, it is everything. The problem is with the send command period. I tried to send an app from the normal launcher:

    "A reset was caused on 04/27/05 at 4:16pm while running "Applications": Preferences.c, Line:263, Pref DB Open Error"

    "A reset was caused on 04/27/05 at 4:18pm while running "Calendar": Preferences.c, Line:263, Pref DB Open Error"

    The same thing happens. I click on "Send" from the drop down menu and nothing happens. Did I click it or not? Once it is reclicked, CRASH.

    I am on a Sprint 650 with the Update to 1.08. I am pretty sure it did the same on my Unlocked device.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
  7. #7  
    This happens to me as well!
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  8. #8  
    Me 2, see my thread: Line:263, Pref DB Open Error Syndrome


Posting Permissions