Page 1 of 5 12345 LastLast
Results 1 to 20 of 86
  1.    #1  
    My Treo is spontaneously resetting ever since I upgraded the ROM. The error is always the same, the only difference in the error message below is the date/time and the program it claims it was running. This is happening NOT while I'm using the Treo, while the Treo is just sitting here on my desk. The program reported to have been "running" when it reset, is not actually currently running, but is the last program that ran before I went back to my main screen and stopped using it.

    What ##377 reports:

    A reset was caused on
    3/24/05 at 6:38pm
    while running "FacerPro":

    Line: 2659, Chunk over-locked.

    At 7:13 I got the same error even though I had quit FacerPro.
    I deleted FacerPro and got the same error at 7:41 except now it claimed Agendus Mail was running when it wasn't (but was the last program I had been in before going back to the launcher and letting it go to sleep). At 7:59 it reset again and reported this time the app running was Phone. While I was writing this it did it again and claimed it was Phone.

    Everytime this happens, the second piece of the error reported with ##377 is the same:
    Line: 2659, Chunk over-locked.

    I could not find this error on the PalmOne site at all.

    Please Dear God...make the resets stop before I go insane!
  2. #2  
    I got some errors that are roughly similar:
    MemoryMgr.c, Line 3849, invalid chunk ptr

    but it's an "unknown app"

    SprintPCS Sony Zuma/Psion Revo (still miss Revo) >> SprintPCS Kyocera 6035 (1 replacement) >> SprintPCS Treo 300 >> SprintPCS Treo 600 (2 replacements) >> Cingular Treo 650 #1 arrived 2/11/05 ; replaced 3/7, 3/12, and 3/14
  3.    #3  
    So, I did another hard reset, followed the instructions for installing the update with a new user. This time the only thing I did after I switched back to my own user was sync my calendar and contacts. I did not install any of my previous software. Sat around, went to bed. All seemed well. Then this morning found my phone off, wondered what happened, ran ##377 and found this:

    A crash occurred on 3/25/05 at 1:02am while running "<unknown application>": Fatal Exception

    I could just scream! I'm ready to take a baseball bat to this Treo.
  4. #4  
    I am getting this same error all of a sudden. Same line number and everything -- while running lots of different applications. And it always seems to happen when the device is off.
    <a href="">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  5. #5  
    I have the frequent (as often as 25 times per day) resetting with the same error message from ##377:

    Line:2659, Chunk over-

    Various apps are listed as the culprit, yet the error is always at the same line number. I have deleted my saved preferences which has done nothing to help other than caused me to lose all of my passwords and preferences, I tried uninstalling DocsToGo and upgrading Agendus, I tried that DbCache tool, and I have taken the phone back to Sprint. They told me that the phone has passed its diagnostic.

    As it stands, I have to take the battery out of the thing before going to bed otherwise it will reset itself 5 - 7 times over the course of the night. Last night was particularly bad: It reset every 7-8 minutes before I took out the battery.

    I am NOT a happy camper.
  6. #6  
    My guess is that this is either an error in some software I have installed or combination of software installed. Here's what I have installed -- let's compare to see if we have any duplicates:

    2Day / 4Cast / 4Stocks
    Documents To Go
    KeyGuard Time +
    Note Pad
    Voice Memo
    Splash ID

    Running on the Sprint 1.08 ROM.

    Installed but disabled (moved to card):
    <a href="">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  7. #7  
    Anyone else having this problem?
    <a href="">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  8. #8  
    I feel your pain, having gone thhrough the same thing, including a passing grade at the Sprint store. Speaking with a sympathetic tier-2 at Sprint, who realized that I knew what I was talking about, diagnosed the problem as corrupted RAM, and arranged for an exchange. One month later on my refurb, and I'm fine.

    Let us know what happens.
  9. amf
    amf is offline
    amf's Avatar
    79 Posts
    You can try a hard reset and then install your apps one by one. Tedious and time-consuming but it's the best way to go so that you can identify the offending app(s).
  10. #10  
    Out of desperation, I decided to go to a different Sprint store. I had gone to the location at 6th Ave. around 23rd St. in Manhattan and should have expected incompetence upon discovery that the sales people appeared to carry themselves as "gangsta rappers", referring to me as 'dawg' and such as,"Yo, dawg, you phone passed the diags. And if you think Sprint is gonna change out yo phone cause of a bad pixel, you're crazy." He handed mee back my phone, and I left. The phone still resetting even though it had nothing installed on it (I had done a hard reset before gicing them the phone) I decided yesterday take it to another Sprint store on Austin St. in Queens. I backed the phone up on an SD, did a hard reset, and gave them the phone. I came back two hours later as instructed. They told me that it failed the diagnostics miserable with a bad processor and RAM.

    So, in summary, the memory overlocked error, chunk error deal is a sign of bad memory and/or a bad processor. The phone needs to be replaced. Period. Accept no excuses.
  11. #11  
    That sucks, thanks for the info.
  12. #12  
    Got he replacement phone yesterday. Resets are gone. Problem is solved.
    I have to exchange the replacement phone now, too: The screen has a pock mark in it that I had thought was dirt beneath the plastic screen cover that ships on the Treo. Sprint uses refurbs for replacements, and now I have to go get a replacement for the replacement.
    Before I leave the store with the Treo 650 #3, I will a) have the tech run a diagnostic on the refurb, and b) examine the hell out of the thing before I take custody of it.
  13. #13  
    i had the exact same problem.. rebooting 25+ times per day.. even after i did i hard reset and didn't reinstall any apps.. Took three visits to sprint before they replaced it with a refurb that has a lose stylus.. I gave the stylus a slight bend to tighten it up and i'm a happy camper for now.. not a single reboot since
  14. #14  
    Did any of you guys who replaced your Treos due to the chunck errors try a "Zero-Out" reset, where the entire memory is reformatted?
  15. #15  
    I don't think mine is a hardware issue. I removed all programs from RAM and have been adding them back one or two per day. So far without over-chunked issue.

    I now have in RAM:

    <a href="">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  16. #16  
    So after adding programs back and then removing them (because I got the error again), it doesn't seem to be consistant. So, it may be a hardware issue.

    I'm going to flash to the latest ROM this week and them re-install everything from the hard reset. We'll see if that fixes the problem.

    Anyone know of a memory tester for the T650?
    <a href="">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  17. #17  
    Hi there. I've been going through the same problem as all of you for the past few days. I've been attributing it to my Chattermail application because it seemed to work fine when I shut the application down, but after reading through this thread, now I'm not so sure.

    After many other approaches, I did a hard reset this morning and everything SEEMED fine, but I had a feeling that there was a good chance that it would eventually regress and begin the reboot cycle, which it did start to do late in the day. The problem seems to get progressively worse and repeat itself more frequently as time passes. Additionally, every time it soft-resets, when it comes back on it requests to connect to the internet (PCS Vision). If you tap no, the same screen reappears two seconds later and you have to tap no 4 more times before the screen goes away. If you tap yes, it connects to PCS Vision. Either way, eventually, it soft resets again. Have you guys experienced the same thing too? If I have to replace the phone, I will, but I'd rather not if there's another option. I did consider trying the "zero-out" reset approach that HandyDJ's mentioned but haven't tried it yet because it requires a lot of dexterity and isn't that easy to do as far as I can tell.

    I think that I will try again to keep the Chattermail application shut down to see if that solves the problem but if that's the case my guess is that it's a hardware issue, possibly triggered by Chattermail in which case I'd almost rather just get a new phone since I love chattermail.

    If anyone else has any ideas, let me know.
  18. #18  
    The Chatter developer, Marc Blank, held my hand through countless logs before we ascertained that it was a hardware problem. Save youself further pain and exchange your unit.
  19. #19  
    Same here, after the new update I get resets, and same as you all. Damm!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  20. #20  
    Quote Originally Posted by
    Did any of you guys who replaced your Treos due to the chunck errors try a "Zero-Out" reset, where the entire memory is reformatted?
    I did the total, nothing left reset after using BackupMan to backup to my Extreme III SD card. I retored the refurb Treo from the SD card, so the apps / environment are now identical (as much as is possible) to the defective Treo. The refurb no longer does the constant resets. Problem was hardware.
Page 1 of 5 12345 LastLast

Posting Permissions