Results 1 to 5 of 5
  1.    #1  
    Ok..I figured I would start here since I have a mac. I'm not sure that the mac is the problem but...
    I've had my treo650 sprint for about 3weeks or so. I've been pretty methodical about adding programs and checking for problems.
    I was pretty much 100% problem free until 2 days ago. No more hotsync. Using usb- nothing just hangs. Doe'snt freeze or reset. Just won't communicate.
    Chronology over the last 3 weeks:
    1. Loaded all the palm crap onto my computer.
    2. Sync'd that up - no problems
    3. Added datebk 5 no problems
    4. Added butler no problems
    5. Backed up/sync'd after each program
    6. Added teal backup -no crashes..did a backup onto sd card
    7. Backed up/sync'd no problems
    8. Added chattermail a few days ago- had my first error loop did a soft reset. Everything handheld wise worked ok after.
    9. Tried to sync later that day--no go?
    10. Talked to chattermail developer-said there are no known issues that would stop things from hotsync as far as chatter was concerned.

    I really don't understand all the files and what they do that are under the users and palm folders on my computer. I would love to not lose all the chatter stuff that I spent time adding. I did a backup of the handheld onto the card, but I'm afraid that if I hard reset and then restore, I'll have the same stuff on the treo which in my mind equals same problem. Yes?

    Well any help would be very much appreciated. This is my first real problem since I had my Treo650 and I'm trying to figure out where to start.
    Never mind the sprint update that I'm anxious to get loaded..I want to understand how to problem solve these issues.
    ___________________________ Wall graphics that take decorating to a whole new level.
  2. #2  
    I'd start by repairing permissions, did you install anything on your system that might break the permissions?
    After this generic fix, I would try to re-install the palm files.
    Try this and post back
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  3. #3  
    I had a similar problem on my old Windows machine. I don't have a computer in front of me with Palm Desktop on it, but if my memory serves me correctly, there are some options on PD or hotsync manager where you can check how the hotsync is performed (usb, ir, bluetooth, serial, etc.). In my case it had somehow been either turned off or set to a method I don't have (like bluetooth). Once I selected USB things were fine. Like I said, this was on my old Windows machine, but I'm sure this exists on the Mac as well.

    Unfortunately I spent a lot of time thinking I had a bad cable or USB port, but the answer ended up being pretty simple.
  4. #4  
    sometimes, mine does that.
    usually, a soft reset of the treo will do the trick, but sometimes i have to restart the mac.
    mac osx user new beetle pilot powerbook operator smartphone communicator

    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650
  5.    #5  
    Ok guys, Thanks for the responses.
    I actually made headway. I don't know how I solved the sync issue but I did for now.
    I'm not sure if this was the possible problem, but in the hotsync app on the handheld under conduit setup..some of the checkboxes were off...? I'm not sure if I accidentally checked them at some point..don't remember...but I re-checked everything in the list. After that It sync'd with one error. I tried again and everything worked fine (isync conduit/hotsync etc.)

    I was able to do the sprint update on my phone ultimately which I was happy about.
    I'll keep you posted.

    Thanks again for leaving advice.
    ___________________________ Wall graphics that take decorating to a whole new level.

Posting Permissions