Results 1 to 7 of 7
  1.    #1  
    I am using the connect software for Cingular. It connects to my exchange server and sends my email. How can I open a XLS spreadsheet in Documents to go or a "readable" format when they come from my email?
  2. #2  
    make sure you save it first then you can open it using docs2go
    treo 650: on my hand nya nya nya!
  3.    #3  
    do not have the option to save. It only opens the file and shows text only.
  4. #4  
    I haven't tried this exact task, and I don't have Cingular, so I don't know how it works. Is VersaMail involved at all? Or can you get it involved, such as by forwarding the mail to yourself? If so, then maybe this will help, or maybe it will give you an idea for something else to try.

    When the message is in VersaMail, you can tap and hold on the little yellow document icon to the left of the attachement's file name. After a few seconds, a menu will pop up -- release the stylus. Now you can select one of the menu options.

    The "View" choice uses the built-in plugin, and is the default. "Select viewer..." lets you choose the app to use, and will probably offer to use Docs2Go. But, if you have an SD card, I recommend selecting "Save to card...". You can browsed to the card's "Documents" folder and save the file there. Then quit VersaMail, open Docs2Go, and open the file. Good luck.
  5. #5  
    If you are referring to Xpress Mail from Cingular, currently, there is no way to save attachments. It's a serious flaw, IMHO. The Sprint Business Connection (?) should have the same problem because both solutions were made by the same company, Seven.
  6. #6  
    I think you might need another DataViz product called "Inbox to Go Wireless", or maybe somebody else offers a similar piece of software.............
    Somebody....anybody........................Don't let Dr. Doom spill his Kool-Aid on his brand new "perrywinkle" sweater vest!!!
  7. #7  
    Sounds like a crippled mail app you are Versa or Snapper you would save it to card. Then open with Docs 2 Go. That's worked for me ever since Version 6 started opening native word and Excel. Inbox 2 Go is a useless product IMHO.

Posting Permissions