Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 60
  1. #21  
    Quote Originally Posted by ojai00
    I just had one this morning. It said Fatal Exception Phone. Hope it doesn't happen again!
    I get the same error. I can duplicate this by going through each application on my phone and then making a call OR call my phone.
  2. #22  
    I was also having resets after the update, I didn't have many before at all. I noticed that I was getting a soft reset everytime versamail tried to autosync, but ##377 said phone caused the problem.

    I actually did a hard reset, reinstalled the update, then started everything from scratch. I haven't had any problems since I did that.
  3. #23  
    well epocrates is the only program on my treo (other than the stock stuff) and i know it is the problem-however i have to use it every day-so i guess i have to take off the 1.08 update until epocrates fixes the problem? To do this do i have to uninstall then reinstall palm on my desktop? will this lose all my contacts and calander info? What other options do i have?
  4. #24  
    I had the same problem with epocrates (also inthe health care thread). ##377 always listed the launcher--didn't matter if I used zLauncher or not. As far as I can tell from reading the various threads, there is no way to "roll back" the firmware version (someone more knowledgable can correct me here). I ended up deleting epocrates (I'm in anesthesiology so it's not critical), and I'm looking for another solution. That's not a very satisfying option, though.

  5. #25  
    I had one hard reset when I tried to access the cameral app. This was after I got an "insufiecnt memory" error message when I tried to take a pic and zoom. This happend right at midnight the day I installed 1.08 so I guess its possible the day change may have had something to do with it.

    No resets since then
  6. #26  
    I don't think there's an official way to roll back the update. But you can use the "Original Sprint Restoration ROM 1.03" from Shadowmite's website. You'll need an SD card and a little bit of tech-savvy, and you have to take care of the backup/restore yourself, using hotsync or a backup program. There's full instructions on the website.
  7. #27  
    My resets actually started a day before I installed the update. I installed the update hoping they'd go away. They got worse.

    This was my 2nd brand new Treo (first one fell in water and I didn't have it insured ) and it had other issues as well, dead spots on keyboard. So I took it back to the Sprint store today and they replaced it with another new one. ( I was two weeks out from the 14 day replacement period, so I should have gotten a refur, but the guy was extremely kind.)

    I'm installing the update right now so we'll see how it goes.

    On a side note, the Treo that fell in water, once it dried out in about a week, the darn thing worked fine. Figures. So for grins, I synced it and put all my software on it and installed the update. Its now been sitting here for about 5 hours with no resets, which indicates to me that there was definately _something_ wrong with the other Treo.
  8. #28  
    Quote Originally Posted by morwen
    On a side note, the Treo that fell in water, once it dried out in about a week, the darn thing worked fine.
    Getting off topic...

    When electronics fall in water, the best thing to do is immediately remove the battery. Water doesn't really hurt electronics at all, it's the short circuits that cause damage. The WORST thing you can do is turn it on while its still soaking wet.
  9.    #29  
    For all those who are experiencing the ePocrates reset with ROM 1.08, please report it to ePocrates so that they see the need to look into it. I've filed a report.
  10. #30  
    I agree with acousticbiker. I called them and emailed them. We need to be LOUD so they understand that this is a significant problem. I am a hospitalist and use ePocrates multiple times a day.
  11. fabulas's Avatar
    189 Posts
    Global Posts
    327 Global Posts
    I've had more since the update than I've had since I've had my treo.........I've had my treo since early December!
  12. #32  
    I get the same thing, resets after logging off epocrates. How annoying!
  13. #33  
    Here is the link so you can contact epocrates regarding this issue
  14. #34  
    I was having random resets after I upgraded to ROM 1.08 using the Palm synch method. It looks like many databases got corrupted during the restoration. Snappermail didn't work right, butler, Zlauncher, Phone App, etc. As a result I deleted the databases for those programs and started from scratch. Then I reflash it again using Shadowmites ROM 5 1.08. Now, everything works much much better. No strage resets any more. Except for mVoice, which I think has issues with the Treo 650.

  15. #35  
    I contacted ePocrates support. They requested additional inforamation and then sent the following reply:

    Thank you for the details.

    Our engineers have reproduced this problem and are working on a solution. Unfortunately, I do not yet have an estimated delivery date for the fix.

    Sorry for any inconvenience this may cause.

    If they give me information on how to fix the problem I'll post it.
  16. #36  
    i did the update today and then tried to restore my files from a backup card instead of a hotsync. until then it seemed to be fine. now my phone keeps looping into resets. i tried to do hard resets to no avail. i hate this update. i want to stop the resets and then revert back. how can i revet back to before the update to the rom?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  17. #37  
    Quote Originally Posted by aznmode
    I sometimes get resets when getting calls. I have light wave 5.2 and never had this problem before the update. i dont know if the 1.9mb gain was worth it. Atleast with my custom rom I was able to customize the rom. If I continue to get resets I will revert back.
    how can someone "revert" back to before they updated?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  18. #38  
    I have less resets than before 1.08. Much less. Still have a few rnadom resets, but I have to say they have disappeared for the most part. Instead of 2 or 3 a day, I now have one every 2 days or so.
  19. #39  
    Yes, I have everytime I do AutoSync with MS Exchange and it attempts to update Calendar - ##377# says Phone most times; sometimes calendar. It now happens on the exact interval of my "Automatic Synchronization". SPRINT PCS update 1.08 - no problem before! Have 2 Cingular, 3 Sprint PCS Treo 650s at work site. Mine is SPRINT PCS.
  20. #40  
    I absolutely loved my 1.08 update for several days. Then yesterday I started having resets after turning the power button off. As others here have said, it happens anytime I have used Epocrates. Using ##377 blames whatever program you were using prior to turning off the Treo, but the problem clearly only occurs when Epocrates has been used.

    Glad to hear the engineers at Epocrates are working on this - If they are really committed to their product they will work through the weekend and provide a solution on Monday for us
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions