Results 1 to 1 of 1
  1.    #1  
    I have a treo 600 and use sprint as my service provider. I use Snappermail the most but have tested my issue with Versa Mail, aileron, and chatter with no luck. My issue is that it takes a long time (1-2 min) for my email program to authorize me on my companies email server. Even using PDAnet on my laptop as a modem causes my outlook express to take a long time to authorize. I have read past post about a reverse DNS issue with sprint and have tried those tips to solve that issue but it is still slow. Here is the past thread I tried.

    This is an authorization issue not a connection issue. I connect just find but the auth is slow. Occasionally all works great for a few tries then it is back to slow auth. My company email is a program called Sendmail. I have a good feeling this might be my companies issue since I can get email from other POP3 accounts just fine, but I need to tell my company what to do to solve this issue.

    Last edited by dippyt; 03/23/2005 at 09:01 AM.

Posting Permissions