Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    I have a TREO 650 that I converted to Verizon. It's been working great for the last month since I got it - today I am getting Error Code (0x7301) when accessing the web. does anyone know what this means? Thanks! Tom
  2. #2  
    I have a Cingular T650 and I am getting the same error code. My treo says "unable to connect to network, check network settings, or try again later" then follows up with the error code. I don't know how to help, cause I am a treo freshman and trying to figure out how to get connected as well.
  3. #3  
    I'm with SPCS and I get some sort of error number like that (not sure if its the same one) but it happens when I have my DUN working. so it conflicts with the data stream or somethin. hope u guys can get your access to the web back. tried a soft reset?
    "I have to return some videotapes."
  4. #4  
    Any resolution to this error you guys can add? I am a LONG term Palm user but I just switched to a Treo 650 from SPCS and it was working beautifully, until... Error 0x7301. I can't believe all these error messages are not readily available. Any hints?
  5. #5  
    ive gotten that code at one time or another on my unlocked 600 and my Cingular 650...
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  6. #6  
    Were you locked from accessing the web? I got so hints that this may be a conflict with BT dial-up networking but I was not able to resolve it by simply turning off all my BT options and soft resetting. Any hints?
  7. #7  
    I have SPCS. I had the same problem after I updated to 1.12. I was able to fix my web by:

    clicking in network
    Under service re select PCS Vision
    Re enter password
    Click Connect.

    This resolved my error code 0x7301

  8. #8  
    Thanks, I am back online.
  9. #9  
    I Was working with sprint pcs tech support for about 3 hours and with the same problem. they had no idea what that error ment. The ladie was telling me this could take days to fix. I went to Google and type in " sprint treo error 0x7301". I stumbled across this page and thanks to JA2010 I taught the lady how to fix my phone. But at least it was american I was talking to because I could of never put up with a *********** for that long!!!!
  10. #10  
    I got the same issue when I installed PDNET on 2 different computers. The way I resolved it is by going into netowork and found 2 services one said PCS Vision and the 2nd one said PCDS Vision COPY so I switched back to the PCS vision and hit connect and it worked.
  11. llh
    llh is offline
    llh's Avatar
    5 Posts
    hth, you rule. I've got web again!
  12. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    gota love this forum this copy thing just happened to me and deleteing it worked better than i thought plus only took 10 mins of serching here verses 2hrs with sprint tech support
  13. #13  
    Thanks JA2010, Using your advice I fixed the problem while still on hold with the service desk! My problem was on my brand new Treo 650, the network was listed as "PCS Vision Copy" - go figure. For those less computer savvy people out there:

    Tap Prefs icon
    Under Communication tap "Network"
    Your treo may be locked, in which case tap Modify first.
    Under Service select "PCS Vision" (or reselect it)
    Reenter password if you had to reselect PCS Vision
    Click Connect
  14. #14  
    I just repaired my web access problem using the advice above as well. Good job. One reason this may happen is if you sync your Treo to more than one computer, some of the software, contacts, and messages get copied twice. It's a good idea to keep this in mind and to clean out your system from time to time to save a lot of memory space.

  15. #15  
    I just joined this forum so I could say thank you to JA2010 for providing a solution to my Treo650 problem as well. I think internet access must have stopped working when I upgraded the firmware.
  16. #16  
    I fixed mine by going into prefs, network and using the drop down boax. Mine had a "copy" of Sprint PCS Vision in there! Once I deleted the copy, it worked.
  17. sashapave's Avatar
    2 Posts
    Global Posts
    7 Global Posts
    Thanks for the advice all, I switched network profiles from 'copy' to the original and it worked.

    Seems like the system just needs to have the credentials updated once in a while. I use Sprint.

  18. #18  
    I understand where to go in order to fix my network settings, but how do I find out what my password is supposed to be?
  19. #19  
    Ignore my last post. I now see that if I just hit connect that it pulls this information down for me.

  20. #20  
    Thanks for your knowledge.
Page 1 of 3 123 LastLast

Posting Permissions