Page 5 of 5 FirstFirst 12345
Results 81 to 83 of 83
  1. #81  
    Quote Originally Posted by intrepid2
    I " believe" it has now finally been went threw the cycle correctly now, reset itself etc, i have nore memory now than whe i started..what other signs to look for that is successfully updated pls?? thx

    u can see if it updated by hitting the phone button and then pulling down phone info from the options menu. software will see Treo650-1.08-SPCS. on another note i was having trouble getting the updater to run and perform correctly once i hotsynched. Got it to work when i manually soft reset. It then started on its own once reset finished and did the update correctly
  2. #82  
    Quote Originally Posted by jersey3
    I have software 1.03.

    i followed directions excatly.but updater says I have a higher version software no update needed. and cancels install.

    My treo runs great. I wanted to try the update only for volume purposes.
    speaker is hella low. I guess I wont complain.

    I read all the other threads, I must be the only one experincing this.

    I'm having this exact problem. Never had any custom roms, plenty of free space. Tried it several times before and after reflashing and syncing with a temporary profile - still no luck.
  3. #83  
    I tried everything with no luck spoke to t 2 tech no help went to the store and they ordered me a knew one
Page 5 of 5 FirstFirst 12345

Posting Permissions