Results 1 to 12 of 12
  1.    #1  
    Just this morning, my T650 suddenly can't seem to download more than 250K during a GPRS session. It doesn't matter if I try to download one big chunk of data (like or alot of little wap sites. As soon as the session reaches about 250K, it just stops downloading data. If I want to resume browsing, I need to disconnect and reconnect. But then the same thing happens again when I hit 250K.

    Anyone else?

    I have the MediaNet Unlimited plan. Of course I've been told several times by Cingular CS that I need the PDANet plan, to which I replied "no way". MediaNet has worked fine for me up to this point, but maybe now they've found a way to enforce the no-MediaNet-for-PDAs policy? I hope not. If I really have to pay $40/month for slow, bursty data with no MMS or SMS, I'm cancelling my 17-day-old contract and looking elsewhere.
  2. #2  
    I'm on the MediaNet Unlimited plan, and mine is still working fine - no sign of the problem you describe.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  3. #3  
    No problem here either.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  4. #4  
    Did you just do the Cingular Firnware update???
  5.    #5  
    Gulp... yes, I did just do the Cingular firmware update. I hope that isn't it.

    On second thought, I don't think that is it. I went into the Cingular store where I bought mine and tried my sim on a different Treo 650. Got the same result. I checked the firmware, and it was the pre-update version (FW1.04, SW 1.02-CNG)
  6. #6  
    Today was absolutely miserable with data! It would even "stop" transferring data anywhere between 6.5k and 32k and just hang. I'd have to power cycle the radio and re-establish a connection. I can't even do CSD! I don't think I've ever been able to on the 650. It won't connect. I don't want to call Customer Service and have them screw up my account or make me change the Media Express service.
    ZBoater I forget what data package you have?
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    There's a discussion about this over on HowardForums too:
  8.    #8  
    Well I just got off the phone with a very nice lady in the Cingular Data support group. She said that this is a known problem, is occurring in several places nationwide, with several types of data plans and devices. And they are working on it.

    And unlike several previous Cingular CS people that I talked to today, she didn't try to sell me the PDANet plan.

    The direct number to the Cingular Data Support Group is 1-866-490-2666, if anyone else would like to call for periodic status updates. I've wasted too much time on this issue today, and that only because I am still within my 30-day window to cancel my Cingular contract.
  9. #9  
    Quote Originally Posted by mcdan333
    There's a discussion about this over on HowardForums too:
    Thanks, I'll check it out too.
    T750 w/Cingular
    Black Jawbone
  10. #10  
    Having the same problem tonight in Atlanta...
  11. jlczl's Avatar
    905 Posts
    Global Posts
    2,074 Global Posts
    Same problem in McAllen, TX.
  12. #12  
    I had a similar problem this morning. I called Cingular and while on hold, restarted my Treo and suddenly everything was fixed. However, later tonight, the problem resurfaced. I am in Los Angeles, CA.

Posting Permissions