Page 8 of 16 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 311
  1. #141  
    OK, I guess a soft reset after launch fixed it.

  2. #142  
    Well. It seriously has now screwed up my Treo. I tried to Hotsync first and kept getting errors. So, I tried what was suggested here and did a back up (to both backupman and backupbuddyvfs), then hard reset, then hotsync to create a new user called "install", then installed the update under the new "install" name, then tried to do a full restore using backupman and it put me into a never ending reset loop. Then I did a new hard reset and did a file by file restore from backupman and now it still is in a neverending reset loop. HELP!!!

    I restored with BackupBuddyVFS. Seemed to work. Then used the bluetooth (didn't even have to repair it) and worked. Then clicked to open 2day and now it's back in the neverending reset loop. OMG someone please help!

    Has anyone been able to restore properly with BackupMan after the update?
    Last edited by TheTreoGuy; 03/23/2005 at 04:52 AM.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  3. #143  
    When I try to restore the device from BackUpBuddy I get "Unable to Transfer" certain files as follows"

    System DB Chain Head

    Both say: "Database: already open (0x0205)"

    Also, it seems that KSDatebook may be the culprit. When I don't restore it, seems to be ok. As soon as I restore that file, it starts the loop. Does anyone use this on their Treo 650? I like how it shows the entire month and week in very small print so you can see all at one time.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  4. #144  
    I got a fatal exception at 2:40am while running "web". ( I was sleeping...this info is from the ##377 report). I've never had this happen before until the 1.08 upgrade. Hopefully a one time thing...
  5. #145  
    Getting resets now after backupman completes. Anyone with same experience?
  6. #146  
    Does anyone else have comments on the new sound Quality?
  7. ehosey2's Avatar
    309 Posts
    Global Posts
    828 Global Posts
    The update worked without any problems. Memory increased from 11.8mb. to 15.3mb. The applications seem to move along faster and is especially noticeable when in pics and videos when scrolling through pictures. The volume with the speakerphone seems a bit louder and clearer as well as the ear piece volume. No comment on bluetooth as it isn't used. No loss of 3rd party software functions either. I think Palm One deserves alot of credit in delivering this update. So far, so good. Thank you.
  8. #148  
    Yeah, the memory increase (internal) is pretty impressive. I had just under 11 mb free (using PowerRun, of course) before; now I have 18.9 mb. I'll still continue to use PowerRun, because I think having a good deal of space on the internal is nice.

    I'd agree on the volume/speaker issue. Even just playing a song over the speakers thru Real there a huge, mammoth difference? No. Is there a detectable difference in clarity and volume? Yeah. I'll get on the phone thru BT today and see what it's like. (I'm using BTmute as well.)

    Anyway, let's have a moratorium on complaints against PalmOne for a while, eh? I think they've done what they've promised here and if anyone thinks they can create a better phone/PDA go right ahead -- I think the best just got better.
  9. #149  
    My updated worked great, and I got some memory back, but mNotes seems to be busted. Maybe it's just me, but I have a note into support at CommonTime looking into it. After one or two attempts a sync, my phone goes into a reset loop. If you have mNotes, I'd hold off until this gets clarified.
  10. #150  
    I did upgrade following dutch advice.. backed up w/ Bvfa & hotsycnch.. hard reset, update w/new user name.. changed back to old user & restored... had couple issues : (btw picked up cradle at compusa yesterday)
    had chatter db errors when restoring.. said db were already open & coulnt restore them (no biggy)..
    after update no apparent sound changes.. earpiece volume not that loud.. gained 2mb mem, & now everytime hotsynch completes I get a soft reset... anybody else now getting reset w/ hotsynch & fix for it? haven't tried scala yet.
  11. #151  
    Ok. Mine didn't auto-reset after installing the updater. I had to hit reset on the back of the phone. After that, it worked perfectly. I went from ~12M free to ~16M free.
  12. #152  
    Quote Originally Posted by jamespaulritter
    For users with less than 11 megs internal i see some have laid out steps, with the obvious steps not stated, but they are not obvious to all, so let me see if i have it strait

    1) hot sync to makesure you backup folder is current
    2) rename you backup folder
    3) hard reset the phone
    4) download the update
    5) sync using a temp user name installing the update
    6) hard reset the phone again?
    7) rename backup folder to original username
    8) sync using original username
    9) go in and delete bogus username from palm desk top

    And hey Bekktek where are you in Missouri, Im in KCK
    Someone asked about random resets.. I had a reset at 12:30 am while running ZLauncher. (I was asleep.)

    and jamespaulritter...I'm in a suburb of KC,MO..
  13. #153  
    I went from 11.2 MB to 17.5 MB!

    But it took me a while to install. Kept rebooting and reinstalling like 3-4 times. It was pissing me off and I got scared.

    All in all seems to work OK..............

    Now if they just fix the bluetooh volume problem....
  14. #154  
    Well, I thought everything had gone well but I tried loading Billiards off my 1GB Sandisk card and got an error that memory was full - with 12 mb free. I tried several other programs and same results - all were on SD card. So I went into the camera and couldn't take a picture. It wouldn't see the sd card and neither would Realplayer.

    So I thought my SD card was fried somehow. I soft reset. Now everything on the SD card works fine but I lost ALL my preferrences in everything and all registration keys. Lost all 3 email accounts in Versimail. YIKES!!!

    I just did a hard reset and I am rebuilding from back up now. Let's see how it works out.......

    Just finished and is reseting.......

    Got a cup of coffee......

    All appears normal now.

    Huh. That was not fun. I hope it stays normal now. Weird.
  15. #155  
    My process went pretty smoothly. I went from 4.6Mb to 10.9Mb. This is very good. I haven't tried BT yet, but I just made a call this morning, and the earpiece volume seemed louder, and the conversation seemed clearer. I told my wife to let me know how the sound quality was the next time I talk to her.

    I see a perkier system overall, but DateBK5 still takes forever to load and unload. Hopefully they have a better platform to work from for future updates and can eliminate the delay.
  16. #156  
    Quote Originally Posted by tyler
    Worked great for me.

    -I backed up to my card using BackupBuddyVFS Pro.
    -Followed shadowmite's instruction to restore to original ROM (I did do the CDMA stuff). I used Card Export II for the first time to do this...what a slick little app! I renamed the Palm directory on my card to Palm1 before copying the two directories to the card for the restore.
    -Hard reset after restoring to original ROM
    -Sync'd to establish a new ID...I chose "dummy".
    -Ran the new update, following all instructions
    -Installed Card Export II
    -Deleted the directories I put on the card when restoring to the original ROM, and renamed Palm1 back to Palm
    -Hard Reset (for good measure)
    -Restored from card with BB
    -Sync'd (automatically back to correct ID because of BBVFS restore)
    Tyler - wanted to thank you for these steps. I followed them exactly and got the same results except for the fact that I used BackupMan instead - no problems!!

    Went from 11.6M to 16.5M

  17. #157  
    My thoughts after playing with the update since yesterday...

    I went from 9 megs to about 14 megs free, which was nice. The biggest improvement thus far is the bug fixes to VersaMail. Wow! Of course, it should have shipped like this - let's be honest.

    I was hoping that it would fix the memory heap problem so that I wouldn't have to purchase UDMH. Well, I loaded LJP and attempted to load a SNES game. Boom, reset! I guess I'll have to purchase UDMH afterall. No big deal though, it's only $9.95.

    Love the update though! I can roam now, VersaMail actually works, more memory and it's still stable (my system was very stable before). Sound quality is better, volume and speakerphone sound seems to be fixed (no popping or cracking). Phone app still is a bit slow, but the browser seems to load faster now (very slightly). I can now also send text messages without getting an error message (even though they would go through it would resend it like 2-3 times).

    So far, so good!
  18. #158  
    I read previous posts but didn't see anyone mention this.

    I've cleared up 11MB of space on my T650. When I attempt to HotSync to install the Updater, the Treo resets and I repeatedly get this log message:

    - Install failed: C:\Program Files\palmOne\650T\Install\
    Install synchronization failed

    HotSync Error: Connection is lost (6410)

    Any ideas?

  19. #159  
    Quote Originally Posted by Argelius
    I read previous posts but didn't see anyone mention this.

    I've cleared up 11MB of space on my T650. When I attempt to HotSync to install the Updater, the Treo resets and I repeatedly get this log message:

    - Install failed: C:\Program Files\palmOne\650T\Install\
    Install synchronization failed

    HotSync Error: Connection is lost (6410)

    Any ideas?

    After you've done a successful hotsync, do a hard reset. Create a new user called "Rommie" or whatever. Associate the treo with that account and use that account to update the ROM. Once all is said and done, when you hotsync again chose your original account.
  20. #160  
    Great. Now my Ringo mp3 tones aren't working. I gotta go figure it out.
Page 8 of 16 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions