Page 15 of 16 FirstFirst ... 510111213141516 LastLast
Results 281 to 300 of 311
  1. #281  
    Freed up about 5MB of memory. This allowed me to pull several apps off of PowerRun for some speed boost. Call clarity sounds better too.
  2. #282  
    Just about perfect and picked up about 7M in memory.

    I had a Shadowmite modified ROM, so:

    Ran BackupMan full backup
    Hard reset
    Setup a user "Test" on the blank Treo
    Reflashed to original ROM using instructions and ROM zip from Shadowmite's site
    Installed 1.08 ROM following instructions as prompted from the update file
    Hard Reset
    Synched with user test
    Deleted user test from host PC
    Restored full device using backupman

    Voice Dial didn't make it (no surprise) and I am still struggling a bit to get it reinstalled
    Versamail is back (yuk!) and I have to deal with that when I sync.
    The memory increase is great! The volume through my HBH660 BT headset is much better.

    EDIT: I see that Shadowmite has now posted the modified ROM's compatible with 1.08. Can't wait to dump all the junk and get DUN back!
    Last edited by wmf; 03/25/2005 at 07:49 PM. Reason: Shadowmite & Co rock...
  3. #283  
    Flawless--gained 5 MB
  4. #284  
    Perfect. Recovered about 4 MB. Loving my Treo, loving the world.
  5. #285  
    B4 the update I couldn't run many programs due to not enough memory. I deleted items, juggled apps to sd card & ended up with 3.5 mb. I did the update 2day & I now have 14.1 mb. What a great improvement 4 me.
    I am curious 2 know what's the most recovery of mb received by anyone soley due to the update? 10.6 mb 4 me.
    What ever you want, get it done at Where competition bids value!
  6. jccomo's Avatar
    133 Posts
    Global Posts
    140 Global Posts
    Quote Originally Posted by luckiweeman
    JW I tried that. I re-paired the device and entered the right code but still no joy..I'll try it again tho.
    I tried pairing the HBH 660 using the new phone instructions several times with no luck. But then I turned off the phone and tried again and it worked!

    Maybe that will help you.
  7. #287  
    Everything went OK except realplayer doesn't work and reboots the 650. Anyone know where I can find it. It seems to be taken off the internet. Gained 7mb.
  8. #288  
    Updated last night... I wanted to wait and see results first.

    BT is blazing fast on the HBH-660 and as loud as my Scala! Scala is now my backup and the HBH660 is now my primary BT headset...
    Empty megs BEFORE = 9.2 megs
    Empty megs AFTER = 17.3 megs!!

    I'm happy as a clam...

    So far no one has commented on the voice quality, but I had the shadowmite patch before so maybe to them there is no change?
    Last edited by techprincesse; 03/26/2005 at 02:28 PM.

    Sprint PCS user since 1999

    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    Praise is what I do...
  9. #289  
    I went from:
    Before: 4 MB free space
    After: 12 MB free space

    I had to resent some preferences in some of my apps, but so far, a good update.
    Bill Petro
  10. #290  
    I had an interesting issue doing the update which I have not seen anyone else post yet, so here it goes:

    First I had to flash back to the original ROM from the Shadowmite #3 cutom ROM. No problem there. Backed up via Backupbuddy and synced first.

    Then I started to perform the 1.08 update. Although I thought I had my power cord attached, it was apparantly not seated all the way for, when it got to a certain point, a box popped up on my 650 saying I needed to attach to a power cord then press "OK."

    Well, I pushed the power cord all the way in but before I could hit "OK" I received a phone call - a wrong number no less! I could here her talking and she could hear me, but there was a rapid beep going on. After she hung up, the entire message box on the 650 (about needing to plug in) was flashing rapidly and the thing was beeping. It was like somebody was rapidly pushing the "OK" button over and over. Pushing "OK" or anything else wasn't working, so I had to do a soft reset. Also hit "cancel" on the computer to get out of the update program.

    When I tried to re-do the update, it kept giving me an error message that it could not detect that the 650 was synced to the computer even though I was hooked up. It looked like it was going nowhere. I decided, I was going to have to start over and reflash the original ROM, so I unplugged the 650 from the computer and it suddenly the 650 started going through the update process.

    Lo and behold the update appeared to take. Had version 1.08 and the new versamail. I used my backup buddy to restore and everything seemed fine, all of my settings were restored, except I needed to reinstall voicedial and it looks like my Butler registration disappeared. Total gain in memory after putting voicedialer back on was just about 5 megs.

    Not long after though, I was playing with the camera (which I accessed through a Butler "hotkey") and got an error message I had never seen before. When I tired to take a photo or zoom it said that there was insufficent memory to perform the operation. I exited out of the camera and checked my memory and I still showed having almost 15megs free. When I tried to get back into the camera program, this time from the applications screen, the phone hard reset and I was back to the bare 1.08 version with none of my apps or prefs installed, I had lost everything! I also noted that this happend right at midnight, so I don't know if the time/date change had anything to do with this.

    Re-restored with backupbuddy and everything returned to normal, exept I had, again, lost voicedial which I had to reinstall again.

    Since then no problems whatsover with any program. Camera working fine, no resets of any kind since that one.

    Speakerphone is louder and seems a bit clearer on my end then what I had with the shadowmite custom ROM, but not a huge difference. Volume over built-in earpiece seems the same. Volume over my wired headset is considerably lounder as is sytems sounds and the voicedialer lady and beeps which are REALLY loud now.

    Only have asked one person so far how I sound on their end, and she said the same, but I had not been having much problem with her, she said I always sounded clear after I did the Shadowmite update (before that was a problem).

    So everything going pretty good IMO. Was odd that, as far as the 1.08 updater on the computer was concerned, I never did finish the update, although it appears to have worked fine. Also I was sure glad I had backupbuddy when I had the odd midnight/camera hard reset issue since I was away from the computer and could not have done a hotsync, Backupbuddy, other than not being able to restore voicedial, did a great job for me.

    Next up, one of the Shadowmite custom 1.08 ROMS!!!
    Last edited by midmofan; 03/26/2005 at 04:03 PM.
  11. #291  
    Quote Originally Posted by jayzee
    Not bad went from 7.7mb free to 14.3 free. I do see a problem and was wondering if anyone else is having the same problem? WHen I make a new todo in datebk5 or 2day it crashes the treo. I get the error message:
    DataMgr.c Line:8872,
    DmWriteCheck failed
    This issue is covered in the FAQ's:

    This is a known bug in the Treo-650 which you will sidestep if you use the very latest V-5.4a release of DateBk5. No earlier release of DateBk5 will run reliably since prior releases are forced to go through the PalmOne DataManager patch which is both unstable and exacts a performance hit. In particular, the DM Patch may easily crash underneath any third party app if the PalmSource mirror databases ever end up with a deleted record present. And if an archived record is present, the DM Patch can hang up the associated conduit.

    To resolve this issue, use the version of dbScan in the download and use the menu item: REMOVE ALL DELETED RECORDS from the OPTIONS menu. This will clear out the deleted records that were causing the PalmOne DM patch to crash with the DmWrite error. If you then use V-5.4a, the problem will not reoccur as DateBk5 does not perform any delete functions on the Traditional PalmSource Mirror databases created by the DM Patch. If you use other third party applications that are also crashing with this error and which access the PIM databases, dbScan will fix the problem for them too as it cleans out all four PIM databases of the deleted records.

    CESD, Pimlico Software, Inc.
  12. #292  
    Flashed mine this morning and gained 3mb. Strangely enough it for some reason did not automatically delete the update files out of my sync. I had to follow the mac directions and manually remove the files. Seems ok so far.

    I will have to test BT range on my Scala 500 tomorrow, it was so bad before that I couldn't even keep it in the pocket opposite my headset.
  13. #293  
    Updated mine today. Only problem was that I had the original "unofficial" sound quality patch installed, and forgot to revert to the standard 1.03 ROM first. After re-installing the standard ROM, the update went without a hitch. Everything seems to work fine, and I didn't lose any registration codes. I did have to re-enable a couple of apps and reset their options. I used the "alternate" method of doing a hard reset and syncing with a temporary name.

    Went from 7.9MB free to 13.7. ContactsDB went from 318K to 105K. CalendarDB went from 1.55Meg to 261K!! Only oddity is that the Pimlico Software DeletePIMS app didn't restore, but the duplicate DBs are small enough now (24K and 180K) that I won't worry about deleting them.

    After installing the official patch, I installed the new Shadowmite 1.08 ROM #5. Also worked flawlessly, and now I have the DUN patch, Memos and VoiceRecorder in ROM, too.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  14. #294  
    Quote Originally Posted by meyerweb
    After installing the official patch, I installed the new Shadowmite 1.08 ROM #5. Also worked flawlessly, and now I have the DUN patch, Memos and VoiceRecorder in ROM, too.
    It is a beautiful thing, isn't it? The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  15. #295  
    btw, to anybody who upgraded to a new Shadow ROM after doing the official upgrade - did your SM upgrade go fast?

    I swear mine upgraded in less than 5 seconds. I couldn't remember going from 1.03 to (original) SM #3 that fast. But going from Sprint 1.08 to SM #5 went in a blink of an eye. Thought it didn't take, but there was Voice Memo and Note Pad (as well as the other useless crap being deleted.) The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  16. #296  
    A little thing, I know, and, perhaps, someone already has mentioned it but I'm too bushed after Easter cooking to go searching to find out and too tired to care!

    In the Mac instructions:

    We are told to delete:


    But the file in my user file has another extension name:


    Being a Mac user I'm not real used to messing with app. extension names.
    I assumed this to be a palm typo on the web site so I dragged my file, with the extension prc, to the desktop instead of to the trash, in case it was needed later, and continued with the instructions for re-syncing (with the great app. "Missing Sync", btw-you might have to make some changes in the Get Info box-it is explained on palm's web site) and everything has been straightforward and problem free for me. My Treo 650 is back in working order with all files reinstalled. I also picked up about 4 mb of usable space.Thank you palm developers.

    In case any other Mac user sees this typo and is confused I thought it worth mentioning. I have been helped by this forum in the past-so thanks everyone.
  17. #297  
    Problem: When I try and run the update on my desktop i get this "system cannot find the path specified" HELLLLP
  18. #298  
    Did mine over the weekend. Flashed back to original ROM (SM#3), and the rest of the update went flawless.

    I got like 6 megs of space back.

    Took my first call. Person said I sounded the same as I had before. I kept saying "what" because now my earpeice vol is lower than the ego of a barking moonbat.

    Will try SM's new ROM sometime during the week.

    My phone still randomly syncs while plugged in and me not pressing the button.

    Never had a soft re-set, haven't had one since the update
  19. #299  
    New Treo user here...

    I just purchased my Treo 650, and applied the 1.08 update a few days ago. I don't recall the exact amount of RAM I gained, but it was about 4 mb.

    Just last night, I tried flashing to ShadowMite #3 ROM (RealPlayer, Notes, VoiceMemo put into ROM, DUN enabled,) and it works great! It took me a bit of time to research how to get connected to my Powerbook, (my previous phone was a T-mobile GSM phone.)

    I still can't get my Dell Axim to connect to the Sprint PCS network over bluetooth, but I'm not really sure when I'd need that anyways.

  20. nunzio's Avatar
    52 Posts
    Global Posts
    57 Global Posts
    Upgraded on the 23rd with no problems. I went from 8 mb the 15 mb free. 2 reboots that I believe were related to my Tom Tom rather than anything else. In short, the upgrade restored my confidence in the T650.

Posting Permissions