Page 14 of 16 FirstFirst ... 4910111213141516 LastLast
Results 261 to 280 of 311
  1. #261  
    Quote Originally Posted by treo600guy
    Are you able to have it loaded at all? I tried totally reinstalling it with the latest (from last July 2004) version and when I opened it on my Treo it started the neverending loop of resets again so I had to do a hard reset and restore without it from BackUpBuddy. I don't know of any other calender program with the small print on the full month and week views so you can see it all at one time for the month. I emailed the designer (in China?) but of course heard nothing. Any help?
    Yes it is still running. I just ran into an issue yesterday after changing and adding things in the calendar. I had some resets before with KSD, but not like yesterday when I went into a never ending loop.

    I did a hard reset and set back the full backup (with backupman) and have had no issues since, but also did not do much in KSD...
  2. #262  
    No problems during the update. Like most others, I picked up some free space, my Contacts shrunk considerably, I no longer have the frenetic blinking/non-blinking LED, and the Disconnect from within VersaMail works every time.

    I'm a happy guy. Or should I say happier...
    Visor 2MB -> Visor Deluxe -> Visor Neo -> Treo 300 -> Treo 650 Sprint -> Centro
  3. #263  
    Quote Originally Posted by Sprinttreo
    I did the Sprint ROM update about 45 minutes ago. I have my Versamail to Sync every 15 minutes and when it does, it reboots. Doing a ##377 I get an error message of:

    A reset was caused on 3/22/05 at (time) while running "Phone" Fatal Exception.

    I had high hopes that Version 3.0c of Versamail would resolve the known bugs of the previous version. No such luck with this particular one.

    Any idea's????
    I'm getting the same error on mine after the update!!! Particularly after either I surf or check my email on Snappermail. It happens when I get a call. I'm not able to pick up the call since it resets right away. Today it happened while I was trying to make a call. I know if I was to hard reset and not hotsync my old profiles I do not get this error. I can't figure out what is causing it. I never had this problem with the original ROM. I will try to start from scratch and reinstall one application at a time to figure out what is causing this.
  4. #264  
    The instructions for installing the update say that you need to have
    HotSync 3.2.1 (for OSX) but I use the MissingSync instead of HotSync.
    Do I really need to reinstall HotSync or can just go ahead w/ MissingSync?

  5. #265  
    Quote Originally Posted by Sprinttreo
    I did the Sprint ROM update about 45 minutes ago. I have my Versamail to Sync every 15 minutes and when it does, it reboots. Doing a ##377 I get an error message of:

    A reset was caused on 3/22/05 at (time) while running "Phone" Fatal Exception.

    I had high hopes that Version 3.0c of Versamail would resolve the known bugs of the previous version. No such luck with this particular one.

    Any idea's????
    Can you tell me what applications you have so I can compare it to mine? I need to uninstall the ones we have in common and hope one of those is causing this problem.
  6. #266  
    Quote Originally Posted by perry_rob
    Well, I thought everything had gone well but I tried loading Billiards off my 1GB Sandisk card and got an error that memory was full - with 12 mb free. I tried several other programs and same results - all were on SD card. So I went into the camera and couldn't take a picture. It wouldn't see the sd card and neither would Realplayer.

    So I thought my SD card was fried somehow. I soft reset. Now everything on the SD card works fine but I lost ALL my preferrences in everything and all registration keys. Lost all 3 email accounts in Versimail. YIKES!!!

    I just did a hard reset and I am rebuilding from back up now. Let's see how it works out.......

    Just finished and is reseting.......

    Got a cup of coffee......

    All appears normal now.

    Huh. That was not fun. I hope it stays normal now. Weird.
    Just happened again!!! That is 4 times.

    O.K. I am deleting all Versamail files and starting over. Maybe that is it...

    Anyone with any other ideas?
  7. #267  
    I just had a soft reset when I started versamail. it totally erased all versamail accounts. I restored with backupbuddy. anyone else have this problem?
  8. #268  
    Quote Originally Posted by Joey's Poppa
    I can no longer access my "Dial History" from holding the "Phone/Send" Button. Before the upgrade, I could redial the last number via pushing the "Phone/Send" twice. now, nothing happens.

    Anybody else get this problem?
    Here's something I noticed for those who lost the green "Redial" function. Go to "Phone", "General Preferences", and uncheck "Show Calendar event" and uncheck "Show Favorite buttons". Now hit green button twice and watch carefully. Youll see the last number flash very quickly. then it'll re-dial it. You don't get the chance to go through the "Previously called" list either, its too fast!
  9. #269  
    Follow up message. I just did a soft reset ( a bunch were not initiated by me). Now I have re-dial capability. Honestly, I'm not as stupid as I sound. (and if I am, at least my kid has his mother's looks)
  10. #270  
    Process was seamless for me. Followed the instructions at P1's site.

    Memory improvement was drastic, 12,540K --> 18,320K !!!!!!!!!!

    That's massive! I don't know about BT improvements with my Scala, which was pretty much unuseable if the phone was more than a foot away, but at first use it seemed a little better (maybe just because my headset has a full charge?). Program switching is snappier, especially with the browser. Hopefully Versamail will be more stable too this time. I also hope data calls hang onto their connection longer, I'm tired of seeing the handshake!
  11. #271  
    I tried for 5 hours to get this upgrade to work but it wouldn't go. I hard reset my device, installed the update, seemed to be going fine, then it wouldn't soft reset. It kept saying that I needed to plug it in to the charger, but it WAS plugged in. Anyway, soft reset it and no new software. Hard reset again and tried. It wouldn't work. I did all of this with a new profile and no data transfer. Still wouldn't work. Man was I pissed. Does the Cingular version have any problems. I think I might just swithc to them and get a phone that works.
  12. #272  
    My camera is suddenly darker than it used to be and I'm having some challenges with BlueTooth and my PowerBook... Anyone else experience this?
  13. #273  
    Ok, joining the results party.

    Went from 3.3M free to 6.8M. Not as big an increase as others since I use GoodLink instead of the PIM apps and GL stores data in a monolithic db. Still, it's nice as I can move apps off the SD now and get back to my Treo600 setup.

    No real problems to speak of - followed P1's instructions and did the sync-backup, hard reset, new user, rom update, hard reset, old user restore process Dutch described. Worked pretty smooth, but I'd recommend setting conduits to "Do Nothing" until the upgrade is complete. I forgot to do it beforehand and had a couple of hiccups along the way. No biggie.

    Afterwards, initially had a couple of "out of memory" errors (with 6.8M free) in Blazer, MMPlayer, and DocsToGo, but seem to have disappeared after a soft reset. Only other problem is with SmartMovie. I get "Please reinstall" when it starts up even after a complete delete/reinstall loop. Still investigating.

    Was missing my BT devices but a restore from BackupBuddy and a re-pairing of the Scala 500 put me back in business. Speaking of which, the BT volume does seem a little louder, but it was never that bad for me before the upgrade. No problems with auto audio transfer to the Scala (turqoise light).

    If you don't want details, skip to the next post now. I only write the stuff below because I said I would earlier.

    Decided to do some before/after benchmarking out of curiosity. None of the following are perfect test scenarios that give clear unambigous results, but there were the best apps I had at the time. Results were:

    1. Speedy 5.0 (100% battery) - no perceptible diff (275MHz +/-2). Didn't expect any diff unless the algorithms involve data transfer which was aided by NVFS changes. Believe Speedy algos are all processor-intensive, so no real diff.

    2. CardSpeed results to test if NVFS changes made any diff in SD read/write (before/after)
    Wrt32bit (bytes/sec) 58/49
    Wrt8KB (bytes/sec) 97814/96732
    Read8KB (bytes/sec) 2912711/2621440
    VFSMark results were consistent (read ops slightly slower) but the overall score was 446/451.

    Had almost exactly the same data on the card before/after, so almost tend to believe read access may be a little slower due to the NFVS sector size change. It's hard to say for sure and not even sure if the change is perceptible in day-to-day use. It's hasn't been for me so far.

    3. Was curious about the 'Optimizations for data calls' item in the update, so tried a few runs before and after to see if there was any noticeable difference. Using the 600K test, I got 72Kbits/sec before and 90Kbits/sec after. Before anyone believes there was an improvement, I've also gotten anywhere from 68-93Kbit/sec since the upgrade which are all in the typical range I always got from place to place and time to time.

    FWIW, here are the before/after file size details. Items with * are just shortcuts to the SD-resident apps.

    Before/After Records
    AAFlights 113/80.5
    AcidImage* 10/8
    AddressCitiesDB 2.5/2.5
    AddressCompaniesDB 2.5/3
    AddressCountriesDB 2.5/2.5
    AddressDB 108/12
    AddressStatesDB 2.5/2.5
    AddressTitlesDB 2.5/3
    AT&T* 8.5/6
    Atari Retro* 9/6
    AuthenticationMgr 12/11.5
    Backgammon* 19/16
    BackupBuddyVFS 193/168
    BackupBuddyVFS_BLOG 7/3
    BackupBuddyVFS_DATA 123/11.5
    BeTheDealer* 7.5/5
    BgndService 42.5/38
    BibleR+Opt 7/7
    BigClock* 8/5.5
    bkm_BibleReader 5/3
    Blazer BF-History 7.5/4.5
    Blazer Bookmarks 36/8
    Blazer CacheHistory 3.5/3
    Blazer Cookies 1.5/4
    Blazer Field Autofill 15/3.5
    Blazer Find Autofill 2.5/2.5
    Blazer URL Autofill 14/3.5
    Bluetooth Device Cache 5.5/3.5
    Bluetooth Prefs 3.5/3.5
    Bluetooth Trusted Devices
    BrightnessDB 2/2
    BtExgLibDB 5.5/3
    BtnFix 10.5/81
    Butler 93/4.5
    CalculusDB 4.5/4
    CalendarDB-PDat 5.5/2.5 5
    CardExport2* 10.5/18
    CardSpeed 25.5/44
    CarrierProfiles2 91/5
    Checkers* 7.5/3.5
    ConnectionMgr50DB 5.5/21.5
    ContactsDB-PAdd 110/36.5 200
    ContactsSimDB-PAdd 4/27
    Converter 32/4
    DA 108/96.5
    DailyReader* 13.5/11
    DatavizTech* 8/5.5
    Date Book 11/6.5
    DatebookDB 6/4.5
    DefaultHelperDB 5/3
    DlyR-PsPrMon-Progress 3/3
    DocsToGo 468/355 70
    DocsToGoDB 32/31.5
    DSDTGP 4/4
    DSLib 11.5/10.5
    DXTGAttachmentPlugin 84.5/68
    DXTGMailPlugin 15.5/12
    DxtgTempDB 29/12
    EncryptionMgr 18/17.5
    ExpLogPRO* 7/4.5
    Filez 229/192
    Filez* 10/7.5
    Find_DB 2/2
    GdInstall 89.5/71.5
    GdSerial 101/79
    GLLogDB 88/95
    GolfTrac* 7/4.5
    GoodAccessApp 11/6.5
    GoodAddressBookApp 13/8.5
    GoodComposeApp 10.5/6.5
    GoodFipsCrypto 75.5/73.5
    GoodFormsApp 10.5/6.5
    GoodInboxApp 13/8.5
    GoodLink 1.87/1.82
    GoodNotesApp 10.5/6.5
    GoodPrefsApp 10.5/6.5
    GoodTasksApp 10/6.5
    GoodTunes 5.5/4.5
    Graffiti Shortcuts 3.5/3.5
    GWaa 497/355
    HsSysResource68K 3/3
    HSTraceDatabase 22.5/16
    HSTraceDatabaseHead 2/2
    ImageLib_imageDB 2.5/2.5
    ImageLib_mainDB 3/3
    Insaniquarium* 12.5/10.5
    JpegLib 66/66
    KB LightsOff 20/15
    Khronos 18/9
    locLCusLocationDB 16.5/4
    locLDefLocationDB 84/12.5
    MathLib 53/52.5
    MBP_global_configuration 5.5/3.5
    MemoDB 35/9 56
    Memorize* 12.5/9.5
    MemoryInfo 12/9
    MemosDB-PMem 177/193
    Messages Database 12/4.5 17
    Metronome 21/16.5
    midataidcache 3.5/3
    MIDI Ring Tones 36/30
    MineHunt 19.5/12
    MMConduit-asc6 66.5/65
    MMConfigFPI 19.5/14.5
    MMHtmlPlugin 18/7
    MMIDCache0 2.5/2.5
    MMIDCache1 9.5/4.5
    MMIDCache2 2.5/2.5
    MMIDCache3 2.5/2.5
    MMIDCache4 2.5/2.5
    MMIDCache5 2.5/2.5
    MMIDCache6 2.5/2.5
    MMIDCache7 2.5/2.5
    MMNotify 50/42.5
    MMPlayer* 7.5/6
    MMPluginMGR 66/45.5
    MMPRCPlugin 22/10.5
    MMSDCard 54/23
    MMSmartAdd 21/15
    MMTextPlugin 22/10.5
    MMUnzipPlugin 62.5/43
    MMVCal 43/38.5
    MMVCardPlugin 40/27
    MMWave 11.5/9.5
    MMWordPlugin 19.5/8
    MobiBook* 10.5/8
    MobiSysLib 3.5/3
    mSafe 94.5/76
    MSLSA Data 3/3
    MultiMail 827/632
    MultiMail Attachments 3.5/3
    MultiMail Disconnected 3/3
    MultiMail Messages 91/106 17
    MultiMail Part Plus 9.5/4.5
    MyBible 116/106
    Net Prefs 18/7
    NetworkDB 7/7
    NetworkProfiles2 271/74
    NVInfo-psys 3/3
    PACE Data Store Reserve 12.1/12.1
    PACERsrcDB0 84/84
    PACERsrcDB1 1.77/34.7
    PACERsrcDB2 84/84
    PACERsrcDB3 84/84
    PACERsrcDB4 84/84
    PACERsrcDB5 84/84
    PACERsrcDB6 84/84
    PACERsrcDB7 84/84
    PACERsrcDB8 84/84
    PACERsrcDB9 84/84
    PalmInternals 31/23
    PalmPrices 53/37
    PassPlusDB 303/207
    PasswordsPlus 432/372
    PayOff Plus* 7.5/5.5
    PdaNet* 8.5/6.5
    PhoneCallDB 120/16.5 227
    PhoneDialDB 28.5/6
    PhoneFavorites2DB 66/10.5
    PhoneFavoritesDB 28.5/5.5
    PIMsSupportStatus-pdmE 3/3
    PocketTunes* 8.5/6
    psysLaunchDB 339/310
    Puzzle 12/7.5
    qlgh 3/3
    Queries 4.5/4
    Remote* 8.5/5.5
    RNWKDB 3/3
    rwDA_ResultsDB 2.5/3
    rwDA_StringsDB 2.5/2.5
    Saved Preferences 156/67
    Sea War* 7.5/5
    Shim Logs 2/2
    Sketcher* 8/5.5
    SmartMovie* 12/10
    SMS Addresses 3.5/3
    SMS Domains 3.5/3
    SMS Messages2 2.5/2.5
    SMS Quicklist 5.5/4
    SMS QuickText 7.5/3
    SndFile Ring Tones 2/2
    SoundRec* 8.5/6
    Speedy 60.5/55
    StarAlliance* 9/7
    Sun Compass* 9/6.5
    System DB Chain Head 2/2
    System MIDI Sounds 6.5/3.5
    TacTic* 8/5.5
    TasksDB-PTod 81/15
    TB@#0 2/2
    TB@#01 2/2
    TBPT0 2/2
    TBPT01 2/2
    TDInfoDB 3.5/3
    TDNoteDB 3/3
    TDProgDB 75/73.5
    TicTacMax* 9/6.5
    ToDoDB 77.5/8.5 100
    TrackerDog 126/107 134
    TreoGuard 60/53.5
    TreoGuard_Radio_Sched_Db 3.5/3
    Troopers* 7.5/5
    Unsaved Preferences 78/33
    VFSMark 21.5/15
    Vindigo* 9.5/7
    VoicePad-Vpad* 10/7.5
    VSync 10.5/7.5
    Wheel* 6.5/4.5
    WmAlrm 4/4
    WmCities 142/75
    WmCrncs 88.5/25.5
    WmCurUp 5/5
    WmPackingList 91/11.5
    WorldMate 438/334
    Zap!2016* 12.5/10.5
    ZL_CardProgramLaunchedDB 6/3
    ZL_CategoriesDB 10/10
    ZL_DeletedListDB 2/2
    ZL_FavoriteListDB 88.5/16
    ZL_PluginPrefsDB 2.5/2.5
    ZLauncher 596/456
    ZLauncherDB 336/316
    ZLib 33/33
    ZLT_AquawoodXP_Hi_64K 347/281
  14. #274  
    I'm just about ready to update my ROM to 1.08. Did you pull the SD card out before doing a hard reset and the update or leave it in?
    Last edited by tommccombs; 03/25/2005 at 09:49 AM.
  15. #275  
    You read my mind. I have the same question. With Documents to Go and likely other programs, it seems that in the past I have had trouble with the handheld trying to create new files which already exist on the card. If the card was not present, this wouldn't be an issue. You talked me into it! Thanks. I'm going to give it a go with the card out for the hard reset to a new issue and then reinsert the card after the update and a second hard reset.
  16. #276  
    I've had almost precisely the same problem with my Sprint as braincell. Hard reset, new user ID, soft reset, phone off, all the instructions to the letter. All to get to a message that the updater is not compatible with the device. On the phone with Sprint, downloaded a new updater ("maybe it's the wrong updater!") same result. 3 times. After 45 minutes, Sprint gives up and gives me a number at Palm. Palm, after 30 minutes of taking personal information and putting me on hold, breaks the connection (to my land line.) I just reinstalled everything and went to bed. All in all, if it weren't for the relatively inexpensive unlimited data, I'd leave Sprint in a second.
    Last edited by bglassman; 03/25/2005 at 09:56 AM. Reason: Left out a phrase
  17. #277  
    I left my SD card in the whole time. Can't see how it would matter.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  18. #278  
    maybe you guys who cannot get the updater to 'take' have tweaked the ROM with shadowmite stuff or you work at Sprint and have pre-production ROMs that need another method to update?
  19. #279  
    I recall visiting shadowmite right after getting the Treo, but I'm sure I didn't knowingly alter the ROM. Is there a way to tell if the ROM is other than standard? I did have a peculiar situation in which software that I had paid for (forget which) claimed it couldn't register me because I (my Treo) has no serial number (I think.) Sorry for the vagueness. Too much software and too many problems on three different machines at the moment.

  20. #280  
    My results:

    free memory improved from 3.64M to 5.9M. Followed instructions posted by PalmOne for GoodLink users with no problem. I've been told by others at the other end of calls that the voice quality is better.

Posting Permissions