Results 1 to 5 of 5
  1.    #1  
    I started TT on the way home from work.

    It started complaining about Armcode not located - the screen blinks indefinetely but I could get out to Palm mode safely. It did not go away so I just did soft reset..

    Then BOOM! now it does not recover from the reset and keeps going in the loop.

    I hard reseted T650 and even after fresh restore and installing TT Navigator, it still says armcode not located. what can I do now?

    TT has been causing soft reset every single time I turned on the app but I could live with that.. but now this is not acceptable.
  2. #2  
    When I first installed TomTom I received the same error. I emailed TomTom and this is what they said:
    "Dear Mr Adler,

    Armcode not allocated could be caused by a few factors. If there isn't enough internal memory left on your handheld device, you will encounter this error. Generally 5mb is sufficient. Also when you initially install the application to the SD card, it creates settings on your palm. These settings create the icon which executes the program. If there is a partial file installed, it could cause a communication problem between the SD card, your palm and the pathway the information travels on.

    Kind Regards,

    TomTom USA Customer Service"
    I didn't find their response very helpful. What I did was uninstall TomTom and did a hard reset. I then reinstalled version 4.40 and then installed version 4.42 with the voices and maps without hotsync between 4.42 and the voices and maps. It has worked perfectly since. I have not received the armcode error since I did that and its been about a month. I think I might have had a partial install which gave rise the the armcode error in the first place.
    Hope this helps.
  3.    #3  
    Thanks Nadler. My Treo had about 8MB RAM available. Not sure why it just started acting like that. Anyways, I will try to hard reset and install the apps. (what a pain!!)

  4. #4  
    I just had this problem yesterday. For some reason, the SD card was no longer being recognized by my Treo (an issue completely outside of TomTom, it just didn't handle it well). Have you checked to see that you can still get to the SD card?

    Once I managed to get the Treo 650 to recognize the SD card again, everything worked just fine.
  5. iomatic's Avatar
    629 Posts
    Global Posts
    645 Global Posts
    Yeah. I've now two applications freak out due to SD card problems (a format always did the trick).

    TomTom and Docs to Go, the primary applications I use for business. sigh

Posting Permissions